Como conectar amperímetro

Tema en 'R/C ELECTRÓNICA' iniciado por ASRASR, 7 Sep 2010.

  1. ASRASR Gurú FPV

    ASRASR
    Registrado:
    30 May 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    0
    Me he cargado dos de estos http://cgi.ebay.es/Blue-LCD-Digital...741?pt=LH_DefaultDomain_0&hash=item43a09a7085
    Y no entiendo porque. Conecto los dos cables que ponen working power al positivo y negativo de la batería y hasta quí todo bien, se ilumina el panel y pone 0.00A conecto los cables de measure imput interrunpiendo el positivo que va a un motor que consume 1A y se queda la pantalla en blacon para simpre, solo se ilumina la luz y ya está. Lo conecto como lo hago con el polimetro. El cacharro en sí no trae ningún tipo de instrucciones, y tras esto no se oye ningún corto, ni huele mal, ni se ve nada dañado.
    Ayuda plis
     
  2. m€din@ Miembro

    m€din@
    Registrado:
    1 Abr 2007
    Mensajes:
    470
    Me Gusta recibidos:
    0
    hola arasar a mi me paso lo mismo que a ti que frei uno igual ,cuando me lei bien las instrucciones me di cuenta que no puedes compartir la misma alimentacion que vas a mefir si no se frie . Lo que tienes que hacer es alimentarlo con una pila de 9volts y asi va bien . A ver si te llamo un dia de etos y volamos juntos. Saludos a.medina
     
  3. ASRASR Gurú FPV

    ASRASR
    Registrado:
    30 May 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    0
    Gracias Medina, tu por lo menos tuviste la suerte de poder leer la instrucciones, a mi me han venido los dos sin nada de nada.
    Cuando quieras nos vemos y hechamos un vuelo, por aquí me veo mucho con Chacon para volar y a veces con Curroji
     

Compartir esta página