cessna 182 skyartec ayuda

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por Aerokard, 14 Nov 2012.

  1. Aerokard Nuevo Miembro

    Aerokard
    Registrado:
    14 Nov 2012
    Mensajes:
    1
    Me Gusta recibidos:
    0
    Hola de nuevo aeroforistas [​IMG]
    Necesito ayuda con mi cessna 182 de skyartec (sky-706 de 7 canales, 2.4 hgz). Pues resulta que cuando lo compre, lo ensamble como señala el manual, en realidad lo compre semi construido, solo debia pegarle la cola; encendi la emisora y Conecte la bateria y asi , despues de la musica "oh susana", respondia correctamente a las ordenes que le daba con la emisora, todo estaba bien. Previamente practicaba con el aerofly pro deluxe y hoy tambien lo hago y la emisora funciona, hasta que un dia se me ocurre prender el avioncito una vez mas para probarlo, y resulta que sono la cancion normalmente, pero este ya no respondio mas. Cuando lo conecto hace un bip y arranca la cancion, no responde pero continua haciendo un "bip bip bip, bipbip, tururi tururi" deja de hacer esos "bips" pero igualmente no responde (a esto el receptor no emite ninguna luz) .
    Yo pienso que se desincronizo el receptor de la emisora. Intente Re sincronizarlo encendiendo la emisora luego conectar la bateria, presionar el boton que tiene el receptor y esperar, pero nada [​IMG] , tambien intente encenderlo con la potencia full, para despues de los bips bajarla (estas cosas encontre por internet pero no funciona.
    Mi preugnta es si algun experto o alguien experimentado me puede ayudar a solucionar esto que me ocurrio de la nada, sin siquiera volarlo una sola vez. Soy novato y agradeceria cualquier ayuda!

    muchas gracias [​IMG]
     

Compartir esta página