Cargar Pila MKGPS1

Tema en 'Mikrokopter' iniciado por peli-peli, 2 Abr 2011.

  1. peli-peli Miembro

    peli-peli
    Registrado:
    14 Jun 2007
    Mensajes:
    958
    Me Gusta recibidos:
    0
    Buenos dias, estoy intentando cargar la pilita de la antena Gps de mi okto, segun he leido en varios sitios es simplemente conectando la Navi junto al Gps, atravez de un cable USB al Pc, sin tener conectada la Mk3Mag
    la cuestion es que mido los pines del propio conector USB y tengo 5V en un extremo, pero luego mido el conector Molex que va a la Antena y no hay en ningun Pin, nada de Tension.

    Como se va a cargar la pila si no llega tension al conector molex? :-S
    y dos preguntillas mas... :
    - La pila es realmente recargable??
    - mi pila ahora marca 2.36v esta baja o alta? de cuanto es realmente esta pila?

    Un Saludo y muchas gracias a todos.
     
  2. astorgato Miembro

    astorgato
    Registrado:
    18 Dic 2006
    Mensajes:
    266
    Me Gusta recibidos:
    0
    Bueno, esa pili-pili-lla no se si es recargable, de todos modos, le he echado un vistazo y te comento:
    He medido la tension despues de estar un dia sin encender mi hexa y me mide 1.063V.
    Segun enciendo el hexa tiene en extremos 2,866V.
    Al minuto de estar encendido llega a los 2,9V y se mantiene.
    Cuando apago el hexa baja progresivamente de nivel de tension obteniendo 2,5V al minuto de ser apagado.
    Desconfio que tenga yo tambien un problema.
    Lo que he observado es que el otro dia hice dos vuelos, el primero me mantenia la posicion GPS perfectamente pero, en el segundo observe que hacia como unos pitidos y no mantenia posicion, aun asi viendo que tenia 9 satelites en el mktools.
    La pila es recargable,
    y su tension es de 3V.

    http://www.aeromodelismovirtual.com/showthread.php?p=89522&highlight=mkgps#post89522

    S2.
     
    #2 astorgato, 13 Abr 2011
    Última edición: 13 Abr 2011
  3. ombli Nuevo Miembro

    ombli
    Registrado:
    9 Feb 2010
    Mensajes:
    87
    Me Gusta recibidos:
    0
    También me sumo al misterio de la pila del GPS.

    A mi me pasó hace cosa de un mes no cogía satélites ni a la de tres, media la tensión y tenía 0.8v con lo que me dispuse a probar lo del usb, pero nada, no llegaba tensión, aún así lo tuve casi 4 horas conectado.

    Total que ya estaba por comprar una pila, pero en un día de pruebas de configuraciones del mktools, tuve el aparato encendido con la lipo, más de 30', coincidió también con la instalación de la GPS_Shield, y asunto arreglado, desde entonces me fija 3d en segundos.

    Acabo de comprobar la tensión y me marca 0.91V (la última vez que volé fue hace 48h, y no lo encendí desde entonces), pero lo acabo de enchufar a la lipo y va rápido. Además lo tengo sin el GPS_Shield (sigo haciendo pruebas :smile: )

    Esta es mi experiencia, por ahora va bien.

    Solo me falta por probar lo de intentar cargarla por los pads que están a lo largo de los bordes exteriores de la placa del GPS, en los 4 lados de la placa, los que hacen esquina (donde va soldada la GPS_Shield) son GND y los del medio son 5V.

    Saludos
     
  4. jfh900 Miembro

    jfh900
    Registrado:
    9 Oct 2010
    Mensajes:
    356
    Me Gusta recibidos:
    0
    ¿estais utilizando el MKUSB?

    Un saludo
     
  5. peli-peli Miembro

    peli-peli
    Registrado:
    14 Jun 2007
    Mensajes:
    958
    Me Gusta recibidos:
    0
    El mkusb no, segun decian se conecta la navictrl por su puerto usb al pc.
    Pero lo dicho... No veo resultados
     
  6. jfh900 Miembro

    jfh900
    Registrado:
    9 Oct 2010
    Mensajes:
    356
    Me Gusta recibidos:
    0
    Efectivamente es así. Yo seguí las instrucciones de Alberto para cargar la pila y no tuve problemas (lo dejé 24 horas). Coge los satélites en 10 segundos como mucho.

    Un saludo
     

Compartir esta página