camara msh-36 averiada

Tema en 'R/C Gafas Virtuales ,Monitores, Videograbadoras, C' iniciado por leandrorc, 3 Feb 2011.

  1. leandrorc Maestro FPV

    leandrorc
    Registrado:
    3 Jun 2010
    Mensajes:
    2.712
    Me Gusta recibidos:
    0
    hola gente ,pues lo dicho, mi camara msh-36 esta ko.. no se que le habra pasado,por que apague el avion bien y hoy he querido pegarme un vuelo y nasti ,no enciende no hace nada.

    no hay nada chamuscado ,la he probado en otro tx y nada ,he probado otra camara y si va en el mismo cable, estoy :icon_eek:......


    no soy electrolito como muchos de los que habeis por aqui ,asi que conocimientos de estas plaquitas tan pequeñas na de na .

    la camara tiene 10 vuelos ,se la compre a luico esta navidad a estrenar.

    algun alma caritativa sabe por donde puedo empezar a trastearla para averiguarlo?

    no quiero meterle mano por que no quiero romperla esta impecable pero no vaaaa...:sad:

    gracias gente si necesitais algun dato os lo paso ....:worthy:
     
  2. Fred Gurú FPV

    Fred
    Registrado:
    26 Jun 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    1
    Leandro, hace algo en el video cuando la conectas ? se queda negra la pantalla?
    Primero mira si se calienta despues de dejarla conectada un rato.
    Si no se calienta seria un problema de alimentación.De contrario seria de conexión de video ou que esta j:censurado:a



     
  3. leandrorc Maestro FPV

    leandrorc
    Registrado:
    3 Jun 2010
    Mensajes:
    2.712
    Me Gusta recibidos:
    0
    lo primero que he hecho es eso ,dejarla un buen rato pero na ,ni se calienta ni el video hace nada ,como si no circulara la corriente por lo que he revisado el cable y no es, en otra si funciona el mismo cable... :eek:
     
  4. Fred Gurú FPV

    Fred
    Registrado:
    26 Jun 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    1
    Entonces algun componente en la alimentación, mejor así, solo te queda poner fotos en macro :tongue2:
     
  5. leandrorc Maestro FPV

    leandrorc
    Registrado:
    3 Jun 2010
    Mensajes:
    2.712
    Me Gusta recibidos:
    0
    pues aqui las tienes ,no pueo afinar mucho de dia le saco otras mejores..:biggrin2:
     

    Adjuntos:

  6. juan ruiz Moderator

    juan ruiz
    Registrado:
    25 Sep 2006
    Mensajes:
    3.040
    Me Gusta recibidos:
    0
    Con el mango del destornillador darle unos golpecitos a todos los componentes con corriente y enganchada al monitor de video a ver si va,puede que tengas alguna soldadura mal.

    Es muy importante no coger con los dedos por la corriente estatica un guante te vendria bien.

    Saludos
     
  7. leandrorc Maestro FPV

    leandrorc
    Registrado:
    3 Jun 2010
    Mensajes:
    2.712
    Me Gusta recibidos:
    0
    tienes razon juan usare guantes...

    voy a probar lo que dices y ya os cuento . gracias:wink2:
     
  8. Fred Gurú FPV

    Fred
    Registrado:
    26 Jun 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    1
    La alimentación esta aqui, pero parece ser conmutada, así es más dificil...
    el fallo debe estar por ahí ....
     

    Adjuntos:

  9. leandrorc Maestro FPV

    leandrorc
    Registrado:
    3 Jun 2010
    Mensajes:
    2.712
    Me Gusta recibidos:
    0
    le he dado vueltas a todo y con los golpecitos como dice juan ,pero na de na .se a muerto...

    ahora ,que no entiendo como una camara de esta categoria puede irse sin mas, no se si en este hobby es mas facil lo barato por que al final o lo pierdes o deja de funcionar sin mas ,sea barato o caro ...

    pues nada a comprar otra ...


    gracias a todos.

    si alguien la quiere para intentarlo se la cambio por algo ejejeje..:sad:
     
  10. ASRASR Gurú FPV

    ASRASR
    Registrado:
    30 May 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    0
    Leandro, igual no tiene nada que ver, pero yo el otro día me volví loco en el campo de vuelo. Lo conecté todo y la camara no iba, puse otra y si funcionaba y cuando cambiaba no iba. Al final en casa me di cuenta que el cable se había roto por dentro y en alguna posición iba y en otra no. Ya que la tienes desmontada y que parece un tema de alimentación, mira con un polimetro si llegan los 12v por la parte trasera de los contactos. A ver si va ha ser una chorrada de estas. Yo tengo esta cámara desde hace 2 o 3 años, se ha comido todos los porrazos del mundo y sigue como el primer día
     
  11. leandrorc Maestro FPV

    leandrorc
    Registrado:
    3 Jun 2010
    Mensajes:
    2.712
    Me Gusta recibidos:
    0
    yeah!!! buena respuesta amigo...


    pues he medido la continuidad de todos los hilos,los he sacado del retractil.

    pues solo tiene continuidad el de video,ni el positivo ni la masa tienen.

    he ido cortando para ver por donde estaba la rata y he tenido que quitarle al conector toda la tirada del vivo y la masa :eek:.

    no se en que punto por que lo he sacado tambien del retractil y no esta cortado :eek::eek:.

    voy a montarle otros cables al conector si puedo crimparlo y os cuento si va o no ...
    gracias compi buen dato y me has dado una esperanza jejejeje ahora falta que cuando le ponga otro pirule . :worthy::worthy::worthy::worthy::worthy::worthy::worthy::worthy:
     
  12. leandrorc Maestro FPV

    leandrorc
    Registrado:
    3 Jun 2010
    Mensajes:
    2.712
    Me Gusta recibidos:
    0
    nada ,solo emite una imagen blanca con parpadeos :confused:.

    alguna idea?
     

Compartir esta página