Calibración amperaje APM

Tema en 'Arduino / Multiwii' iniciado por zakopane, 12 Mar 2015.

  1. zakopane Miembro

    zakopane
    Registrado:
    7 Dic 2013
    Mensajes:
    266
    Me Gusta recibidos:
    0
    He montado un power module en mi APM y al calibrar el amperaje tengo un pequeño problema.
    Primeramente he puesto un amperímetro en serie entre la lipo y el apm para que me de el amperaje consumido a pleno gas. Me da una lectura de 2,40 aproximadamente.
    En el mission planner primeramente selecciono el power module, y busco la opción "otro" dentro de los distintos sensores que muestra para poder meter a mano los valores del voltaje de la lipo.
    despues voy a la pantalla fligth data y en la pestaña estado busco "current".
    Aquí debería darme un valor 0 al no estar armado ni en funcionamiento el multi, sin embargo como veréis en el video, me muestra unos valores que varían repetidamente en vez de salir el 0 como he podido ver en algunos tutoríales.
    He pensado que estas lecturas podían estar relacionadas con los extras que lleva el multi, como un sistema de leds, el tx de video, minimosd, etc, por lo que he optado por desconectar todos los extras, pero en current me siguen saliendo las lecturas variables.
    ¿Como puedo solucionar esto para poder seguir con la calibración del power module?

    [ame]https://m.youtube.com/watch?v=mO5-im2W8R4[/ame]


    Enviado desde mi iPhone 6 utilizando Tapatalk
     
  2. Petertel Miembro Activo

    Petertel
    Registrado:
    3 Sep 2009
    Mensajes:
    1.363
    Me Gusta recibidos:
    0
    Hola, creo que lo que te ocurre es que de primeras estás poniendo ya en tipo de Power Module el "other", entonces de esta manera no te coge los valores por defecto del APM Power. Lo que tienes que hacer es poner primero el modelo de Power Module que tienes para que Mission Planner te ponga por defecto unos valores, si pruebas veras como te marca mas o menos bien los valores de corriente y voltaje, una vez que tienes estos valores es cuando tienes que ir variando los valores hasta que se quede bien.


    slds
     
  3. zakopane Miembro

    zakopane
    Registrado:
    7 Dic 2013
    Mensajes:
    266
    Me Gusta recibidos:
    0
    Primero seleccioné el power module, pero queria afinar mas el tema de la calibración del voltaje y la corriente, por eso posteriormente puse "other" siguiendo las indicaciones de este tutorial
    [ame]https://m.youtube.com/watch?v=Lwrt1b73b5I[/ame]
    Pero en el videotuto no tiene las variaciones de corriente que me salen a mi


    Enviado desde mi iPad con Tapatalk
     

Compartir esta página