Cacharrazo con la Xeno

Tema en 'VIDEOS FPV -UAV' iniciado por gorrapana, 31 Jul 2010.

  1. gorrapana

    gorrapana Active Member

    Registrado:
    28 Feb 2009
    Mensajes:
    1.157
    Me Gusta recibidos:
    0
    No se como me las he apañado , pero se ha pegado un ostion la Xeno que creia que no tenia que haber supervivientes , increiblemente solo se ha despegado la parte central y el motor ha salido despedido .
    Me quede sin motor en el giro y ha caido como una piedra , eso o la bateria tenia muchos vuelos y ha petao .
    San Ciano hara el resto y el finde que viene a volarla otra vez.
    [VIMEO]13784595[/VIMEO]
     
  2. fbforos

    fbforos New Member

    Registrado:
    1 Nov 2008
    Mensajes:
    984
    Me Gusta recibidos:
    0
    Hombre al final todo se rompe pero es una pena. Sabes que paso? parece que se queda sin velocidad y cae.
     
  3. gorrapana

    gorrapana Active Member

    Registrado:
    28 Feb 2009
    Mensajes:
    1.157
    Me Gusta recibidos:
    0
    Creo que ha sido la bateria , por que ya me paso con otra Mystery lo mismo ,los primeros momentos de vuelo van bien y de golpe parece que se descargan , como dices me quede sin velocidad y en giro , no perdono :frown:
     
  4. profesorae

    profesorae New Member

    Registrado:
    16 Nov 2008
    Mensajes:
    718
    Me Gusta recibidos:
    0
    Di que no, no le hagas caso...si lo que querías era ir a pasear al campo, y como siempre te digo que no, que hay bichos, pues vas y tiras el avión "al medio el monte"...

    ...pero que cab***cete, tengo espigas hasta en los calzoncillos!!! (y luego resulta que estaba ahí al lado :biggrin::biggrin::biggrin:)

    (nota: te he mandado un mail con el link que te comentaba)
     
  5. wolfmann

    wolfmann New Member

    Registrado:
    7 Ene 2010
    Mensajes:
    1.100
    Me Gusta recibidos:
    0
    la xeno es simplemente impresionante en FPV

    buen vuelo amigo!
     

Compartir esta página