Cámara GoPro Hero 3 desconecta la salida de video a los 5 minutos...

Tema en 'R/C Gafas Virtuales ,Monitores, Videograbadoras, C' iniciado por Fredo, 12 Jul 2013.

  1. Fredo Miembro

    Fredo
    Registrado:
    7 Feb 2012
    Mensajes:
    140
    Me Gusta recibidos:
    0
    He posteado esto mismo en el "hilo del principiante" pero creo que va mejor aquí, por lo que si algún moderador lo considera oportuno puede borrarlo de alli. A ver si alguien sabe que es lo que puede estar pasando... El caso es que a lo 5 minutos de estar estar mandando señal de video, la cámara deja de emitir dicha señal pero sin apagarse ya que la tengo en modo "manual off". Si pulso algun botón vuelve la señal... ¿Puede ser porque esté alimentada por la batería y si la conecto a fuente externa ya no se corta el video? ¿O es que tiene que estar grabando video a la vez que lo emite para que no se corte la señal? Si es eso, no sabía que a esta cámara tuviera ese problema...

    Saludos y gracias de antemano
     
  2. Japanx Maestro FPV

    Japanx
    Registrado:
    16 Mar 2012
    Mensajes:
    2.179
    Me Gusta recibidos:
    0
    No es un problema. Si no graba, desconecta el Live out.
     
  3. Fredo Miembro

    Fredo
    Registrado:
    7 Feb 2012
    Mensajes:
    140
    Me Gusta recibidos:
    0
    ¿Eso lo hacen todas las GoPro? Pues no tenía ni idea, vaya una cagada, ¿no? ¿O es que me estás diciendo que tengo yo que desconectar algo si no está grabando?

    Saludos
     
  4. Fredo Miembro

    Fredo
    Registrado:
    7 Feb 2012
    Mensajes:
    140
    Me Gusta recibidos:
    0
    Solución...

    Ya he encontrado la solución y la pongo aquí por si alguien tiene el mismo problema: la cámara tiene que estar conectada a una fuente de alimentación externa, solo así no se corta la emisión de video sin estar grabando.

    Saludos
     
  5. b4ltasor Miembro

    b4ltasor
    Registrado:
    21 Feb 2012
    Mensajes:
    145
    Me Gusta recibidos:
    0
    Muy buenas:
    Yo acabode poner mi gopro3 black como unica camara y al mismo tiempo grabando ella misma.pues bien,pasados unos minutos se me ha ido la imagen,gracias al rtl e podido aterrizar y la gopro estaba apagada.solo eataba con su bateria,pero aun tenia bateria.el caso es que e vuelto a volar pero esta vez sin estar grabando y no se me a apagado.alguna ide? Tiene que ver con lo mismo que estais hablando de ponerle una lipo externa?se me corta de grabar exactamente a los 6min y se apaga.llevo una kingston clase 10 de 16gb.el caso es que con una de 32gb se me corta la grabacion a los 9s.
     
  6. Fred Gurú FPV

    Fred
    Registrado:
    26 Jun 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    1
    He notado que si copio, o apago imágenes con el PC, la gopro corta la grabación de forma aleatoria... :mad:
    Tengo que formatar la tarjeta (con la Gopro) y no alterar nada, asi va todo perfecto.




     
  7. b4ltasor Miembro

    b4ltasor
    Registrado:
    21 Feb 2012
    Mensajes:
    145
    Me Gusta recibidos:
    0
    Hoy hice una prueba en casa y a 1440 graba perfectament, pero a 2.7 hace grabaciones de 11m ininterumpidamente.alguna idea?la microsd es de 16gb clas10 kingston.
     
  8. b4ltasor Miembro

    b4ltasor
    Registrado:
    21 Feb 2012
    Mensajes:
    145
    Me Gusta recibidos:
    0
    Pues segui haciendo pruebas en casa y aunque la camara no deja de grabar, solo genera archivos de 11 min aprox y un peso de 3.8gb, independientement de la calidad de grabacion. Es decir, si grabo 33 min, no hace una pelicula de 33 sino 3 de 11. ¿alguien sabria decirme si esto es normal o es por algo que falla en la camara o en la tarjeta?
    Gracias
     

Compartir esta página