Cámara de vigilancia, funciona??

Tema en 'R/C Gafas Virtuales ,Monitores, Videograbadoras, C' iniciado por pacomb, 15 Oct 2007.

  1. pacomb Nuevo Miembro

    pacomb
    Registrado:
    14 Oct 2007
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Hola a todos, tengo una cámara pequeñita, que proviene de un sistema de vigilancia de mi empresa. Es la típica cámara que va en el interior de un iglú de plástico negro en el techo, que no se ve a donde apunta la cámara. Realmente no se porqué la quitaron, estaba en el almacén. La carcada tiene gotas de pintura, puede ser que la cambiasen por eso.

    La cuestión es que tiene buena pinta ya que tiene lente grande, no es una pinhole de esas. Me gustaría usarla, ya que así me ahorro la cámara en la compra del TX y RX

    Sólo tengo dos problemas: no se si es de b/n o de color. Cómo lo puedo saber??? Y que tampoco puedo probarla ya que no tengo equipo todavía.

    Morajela, tengo dos opciones para saber como funciona:
    1- que alguien me cuente como se conecta (tengo qeu comprar un conector nuevo como se ve en la foto)
    2- se la envío a alguien por correo, a ser posible en madrid, y que la pueda probar y me dice.

    [​IMG]

    [​IMG]


    Alguna ayuda???

    Paco
     
  2. Silfonone Miembro Activo

    Silfonone
    Registrado:
    2 Ago 2007
    Mensajes:
    1.233
    Me Gusta recibidos:
    0
    Vamos a ver si te puedo ayudar algo.

    Esa camara tiene cuatro conexiones: masa, alimentación, señal de video y señal de audio. La masa es la mas fácil de averiguar, suele ser la correspondiente al apantallado del cable (en la foto parece que está desoldado). Con un tester lo puedes averiguar por que comunica con el metalizado de los tornillos.
    Una vez sepas cual es la masa tienes que averiguar cual es la alimentación. Lo mas normal es que sea 5 o 12 v. Suele ser el cable rojo. Primero empieza alimentado la camara a 5v y conectando la entrada de video de un televisor a masa y a uno de los otros dos que quedan libres. Si pruebas y no se ve imagen prueba a subir a 12v. En este punto es donde te puedes cargar la cámara. Si es de 5 y la pones a 12v.... dile adios. Una vez que identifiques la salida de video el otro es la salida del micro.

    Si llegado a este punto no consigues ver nada puede ser que la cámara esté mal.

    Pruebalo y me cuentas.

    Un saludo.
     
  3. pacomb Nuevo Miembro

    pacomb
    Registrado:
    14 Oct 2007
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Hola Silfonone, gracias por tu emial.

    Pues va a ser qeu la masa es el cable negro. Mirando el mazo de cables con detenimiento, veo qeu esos cables de cobre que había sueltos como desilachados, provienen del cable negro, qeu a la unión con el cable gordo, salen esos cable de cobre. Además he probado lo qeu me has dicho con el pplímetro, he pinchado en los tornillos, y el único pin de la clavija que me daba continuidad era el que corresponde al cable negro del cable.

    Por lo tanto en el cable roto que tengo la secuencia es de izq a derecha: cable rojo, cable negro (es la masa), un espacio sin pin metálico interior (en la clavija hembra), y un cable blanco.

    Me he fijado en la parte trasera de la placa, y en un lateral pone AVTECH, mirando en google resulta qeu es una marca de cámaras. En otro lateral pone av206, pero si miro las especificaciones de esa cámara no corresponde con la que tengo.

    No tengo fuentes de 5 voltios o similar para ir subiendo. Te parece qeu te la envíe y la miras tu mismo??? si finalmente no va, pues mira, ya tengo una cámara auyenta ladrones en mi casa para el portal jejejejeje

    Paco
     
  4. makgyver Miembro

    makgyver
    Registrado:
    19 Jun 2007
    Mensajes:
    128
    Me Gusta recibidos:
    0

Compartir esta página