blackstork.. no me va la entrada de corriente de video..

Tema en 'R/C Vuelo en Primera Persona FPV' iniciado por Esteban, 16 Ene 2015.

  1. Esteban Miembro

    Esteban
    Registrado:
    28 Jul 2008
    Mensajes:
    177
    Me Gusta recibidos:
    0
    Hola a todos..

    Tengo un osd blacstorck V2 desde hace tiempo y funcionaba perfectamente, el otro día haciendo unas pruebas de un tx no me funcionaba, le puse como siempre la batería en la entrada de vídeo y no daba señales de vida, tras de mirar todo el cableado y verificar que todo estaba bien, probé a ponerle la batería del avión directamente y por el sensor de corriente parece que si funciona.

    ¿La duda es?.. ¿tiene solución?... la verdad es que si funciona por un lado solo.. pues bien... mientras no me falle, pero no se si eso será arriesgarse a un problema mayor ... supongo que se habrá roto algo en la entrada de vídeo, pero no se si se podrá arreglar y si merece la pena..parece que este modelo no lo venden ya y no encuentro mucha info acerca de el por internet.

    La verdad es que viendo la cantidad de osd que hay en el mercado últimamente a bajo precio igual es mejor pasar de este y irse a otro, pero no se si el gps y el sensor de corriente serán compatibles con otro osd.. alguna sugerencia a que hacer??..

    Gracias de antemano a todos .. saludos
     
  2. Gelu Nuevo Miembro

    Gelu
    Registrado:
    4 Abr 2013
    Mensajes:
    49
    Me Gusta recibidos:
    0
    Hola .Yo tuve uno y me paso lo mismo.Un día cacharreando supongo que algo toco donde no debía y no volvió a funcionar.Al final desisti y me compre un osd remzibi en eBay por 40 € y va genial .Te lo recomiendo si no te quieres gastar mucho.
     
  3. Esteban Miembro

    Esteban
    Registrado:
    28 Jul 2008
    Mensajes:
    177
    Me Gusta recibidos:
    0
    gracias por el comentario, una pregunta el gps y el sensor de corriente se podrán usar en un remzibi?.lo digo por comprar solo el osd y usar lo que valga de este... si es que merece la pena claro..
     
  4. Gelu Nuevo Miembro

    Gelu
    Registrado:
    4 Abr 2013
    Mensajes:
    49
    Me Gusta recibidos:
    0
    Pues no te se decir.El gps lo vendí antes de tener el remzibi y el sensor de corriente lo tengo pero no he probado.
     
  5. Esteban Miembro

    Esteban
    Registrado:
    28 Jul 2008
    Mensajes:
    177
    Me Gusta recibidos:
    0
    Bueno por lo que he visto el osd completo sale económico, así que será mejor comprar uno entero, gracias por tu interés igualmente..
     
  6. Gelu Nuevo Miembro

    Gelu
    Registrado:
    4 Abr 2013
    Mensajes:
    49
    Me Gusta recibidos:
    0
    De nada .Un saludo!
     
  7. rastaban Nuevo Miembro

    rastaban
    Registrado:
    22 Dic 2008
    Mensajes:
    88
    Me Gusta recibidos:
    0
    OSD blackstork

    Hola! yo tuve uno en su día y me pasó lo mismo.

    Quita el termoretráctil del OSD y revisa con una lupa las pistas metálicas del osd. Seguro que encuentras alguna quemada, que es muy frecuente. Raspas la cubierta (pinturilla verde o azul) de los bordes de la pista quemada y la puenteas con estaño.

    A ver si es eso.
     
  8. Esteban Miembro

    Esteban
    Registrado:
    28 Jul 2008
    Mensajes:
    177
    Me Gusta recibidos:
    0
    gracias lo miraré en cuanto pueda, a ver si es eso.. y si lo puedo reparar que yo para la microcirujia... soy un poco torpe jijijij
     

Compartir esta página