BEV 1.3G 800mW se come el RX de 35 ?

Discussion in 'R/C Antenas, Emisores, Receptores y Comunicaciones' started by HaGeN, Apr 2, 2011.

  1. HaGeN Miembro

    HaGeN
    Joined:
    Jul 1, 2010
    Messages:
    384
    Likes Received:
    0
    Tengo el emisor de video de BEV 1.3G 800mW y el receptor en 35 mhz corona de 8 canales, el tema es que con el video en 2,4 (como lo tenia antes) nunca note nada raro ni gliches en los servos, en cambio con este nada mas enchufarlo, los servos empiezan a bailar y cuando estoy a 1km el servo del pan noto que tambien hace movimientos, el tema del RSSI no lo puedo comprar por que antes no lo tenia puesto, pero decir que con el airwaves 2,4 llegué a casi 4km (aunque por accidente) y solo al final note cosas raras en el pan.

    Se puede hacer algo ? actualmente uso el canal 8 del rx de video, cambiandolo podria mejorar el tema o simplemente es que no se llevan muy bien ?
     
  2. vallentino Miembro

    vallentino
    Joined:
    Nov 19, 2008
    Messages:
    280
    Likes Received:
    0
    Estos Tx se llevan mal con los servos chinos baratos, así que la solución es cambiar el servo por otro de mayor calidad, alejar el tx de él o puedes probar con una ferrita en el cable del servo.

    Saludos
     
  3. HaGeN Miembro

    HaGeN
    Joined:
    Jul 1, 2010
    Messages:
    384
    Likes Received:
    0
    AHH pues será eso ! por que el TX esta situado justo al lado del servo, ya que tengo en la cabina la camara y detras el TX
     

Share This Page