Ayuda!se calientan motores 2 y 4!

Tema en 'Motores-Variadores-Hélices' iniciado por ramos_45, 28 Jul 2013.

  1. ramos_45 Miembro

    ramos_45
    Registrado:
    6 Dic 2012
    Mensajes:
    292
    Me Gusta recibidos:
    0
    Hola ,tengo un quad con motores rctimer 2230/14 750kv con 1'7kg aproximadamente. El problema que tengo es que a los 30 segundos de estar en estacionario,bajo y el motor delantero izdo y trasero derecho estan ardiendo y los otros dos normales y ya he quemado 3.no van frenados.podria ser por la forma de la campana que al girar al sentido contrario no se refrigeren?a alguien le ha pasado? Como lo puedo solucionar?
     
  2. supercanii Moderator

    supercanii
    Registrado:
    12 Mar 2008
    Mensajes:
    4.408
    Me Gusta recibidos:
    0
    Pon una foto de tu cuad e indica cuales son los motores 2 y 4 (en mi caso los motores 2 y 4 son los traseros)... no será que tienes el CG mal y "sobrecargas" esos motores.??
     
  3. ramos_45 Miembro

    ramos_45
    Registrado:
    6 Dic 2012
    Mensajes:
    292
    Me Gusta recibidos:
    0
    Es un f450 con naza.al principio tambien pensaba lo del CG, pero lo ajuste y mas de lo mismo.los motores son delantero izdo y trasero dcho.
     
  4. Manolo_B Maestro FPV

    Manolo_B
    Registrado:
    26 Ene 2012
    Mensajes:
    2.358
    Me Gusta recibidos:
    0
    Al tratarse de los dos motores de giro inverso, es de esperar alguna desalineación de motores o chasis que les está obligando a trabajar en modo extremo siguiendo las órdenes de la controladora para compensar de yaw. Suele ser la causa más común.

    Si por casualidad usas palas baratongas también de RCTimer y además inadecuadas en cuanto a tamaño, y lo unimos a que no te sobra demasiado motor precisamente, tembién puede ser la causa. Tengo comprobado que aparte de malas y peligrosas, las de giro inverso de esta gente rinden menos que las de giro normal.
     
  5. Fred Gurú FPV

    Fred
    Registrado:
    26 Jun 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    1
    Esto puede pasar si no están bien verticales...

     
  6. ramos_45 Miembro

    ramos_45
    Registrado:
    6 Dic 2012
    Mensajes:
    292
    Me Gusta recibidos:
    0
    lo de la desalineacion a que te refieres?
    como lo puedo comprobar y solucionar?

    uso apc.


    como compruebo la verticalidad esa?

    podria ser que tengo un patin y lo tengo puesto con una chapita casera y de transportarlo esta un pelin doblada y cuando apoyo el patin el quad no esta horizontal totalmente,podria ser algo de eso?

    aqui pongo un ecalc con mi config.
     

    Adjuntos:

    • ecalc.jpg
      ecalc.jpg
      Tamaño de archivo:
      133,8 KB
      Visitas:
      66
  7. aero-plano Miembro

    aero-plano
    Registrado:
    30 Jun 2011
    Mensajes:
    549
    Me Gusta recibidos:
    0
    a lo que se refiere Fred es algo que suele pasar principalmente en los chasis de brazos redondos (no sé si es tu caso), en los que tienes que prestar especial atención en que la base de todos los motores estén completamente niveladas y paralelas a la de la controladora. Si algún motor te ha quedado un pelín torcido es normal que el multi tienda a girar, y por eso los motores que tienen que contrarrestar ese giro trabajan más que los otros y se calientan.
     
  8. ramos_45 Miembro

    ramos_45
    Registrado:
    6 Dic 2012
    Mensajes:
    292
    Me Gusta recibidos:
    0
    Es un f450,asi que ese no es mi caso.
     
  9. Manolo_B Maestro FPV

    Manolo_B
    Registrado:
    26 Ene 2012
    Mensajes:
    2.358
    Me Gusta recibidos:
    0
    En tu chasis y en cualquiera un motor que no esté perfectamente asentado y apretado puede "retorcerse" al producir empuje trabajando, y ya la hemos liado, tu chasis en particular es propenso a grietas en los brazos que no se aprecian a primera vista y hacen mucha pupa. Ya se retuerce con nada sin ellas, como para que tenga alguna despistada sin localizar.

    El eCalc no ha hecho más que confirmarme lo que supuse "a ojo", vas bastante justo de motor. Y más si se te ocurre acercarte a las laderas del Moncayo cuando sales a volar.
     
  10. ramos_45 Miembro

    ramos_45
    Registrado:
    6 Dic 2012
    Mensajes:
    292
    Me Gusta recibidos:
    0
    Pues estan bien apretados, no hay grietas y cambie los motores.un estacionario de 30 segs y ya se empwzaban a calentar estando lo otros dos frescos!
     
  11. ramos_45 Miembro

    ramos_45
    Registrado:
    6 Dic 2012
    Mensajes:
    292
    Me Gusta recibidos:
    0
    dandole vueltas al tema,se me ocurre lo suguiente:

    antes de esto,se me quemo un motor porque un tornillo era algo largo y rozaba.cambie ese motor y todo ok.pero podria ser que apartir de aquello,recorte los tornillos un poco,puede que se calienten por tener los tornillos mas cortos??porque es extraño que se calienten solo esos dos motores,ya que el CG lo tengo mas o menos bien,tal vez un pelin a la izda porque llevo en ese lado el bec y el tx de video mas el servo del gimbal,pero de ser asi se calentarian los dos de la izda y no el delantero izdo y trasero dcho no?
     
  12. stranji Miembro

    stranji
    Registrado:
    6 Ago 2012
    Mensajes:
    860
    Me Gusta recibidos:
    0
    por mi experiencia te diría q vas corto de motores, y esos q se calientan trabajan mas, aun así supongo q los otros dos no bajan fríos... no?

    yo tengo los motores rctimer 2217 930kv y he volado con una batería detrás y nada delante, he volado con un brazo doblado, he volado con hélices melladas, y mis motores bajan frios/templados, en Sevilla con 40º...

    tu problema no es inclinación, ni cg, ni nada de eso, en mi opinión.

    hombre, ya no digo yo nada de q sea algo eléctrico o un mal funcionamiento de la placa, eso no lo se.
     
  13. ramos_45 Miembro

    ramos_45
    Registrado:
    6 Dic 2012
    Mensajes:
    292
    Me Gusta recibidos:
    0
    No, los otros dos bajan totalmente frescos!y ya he estado tiempo con esta configuración.

    Por eso me esta comiendo la cabeza.ademas,si le pongo el alt hold va cayendo pero si le meto un aceleron sube sobrao,es decir que tiene fuerza eso es lo que no entiendo....

    Y aparte,esos motores que ya tengo quemados se pueden recuperar de alguna forma?
     
  14. stranji Miembro

    stranji
    Registrado:
    6 Ago 2012
    Mensajes:
    860
    Me Gusta recibidos:
    0
    No merece la.pena, son motores baratos, si te falla uno en vuelo te quedas sin multi...
     
  15. ramos_45 Miembro

    ramos_45
    Registrado:
    6 Dic 2012
    Mensajes:
    292
    Me Gusta recibidos:
    0
    Cuando decis que voy justo de motor,lo decis por el porcentaje lineal?con palas de 11 creeis que ira mejor?
     
  16. ramos_45 Miembro

    ramos_45
    Registrado:
    6 Dic 2012
    Mensajes:
    292
    Me Gusta recibidos:
    0
    Buenos,cambiados los motores por unos nuevos,ajusto CG,hoy lo pruebo y....mas de lo mismo!podrian ser los variadores? Sino la unica cosa que me pasa por la cabeza,es que los portapalas patinen y trabaje mas de la cuenta,pero de ser asi no saldrian volando?
     
  17. stranji Miembro

    stranji
    Registrado:
    6 Ago 2012
    Mensajes:
    860
    Me Gusta recibidos:
    0
    q marca son los variadores?, de cuantos A?

    dudo q "malfuncionen" dos esc a la vez...
     
  18. ramos_45 Miembro

    ramos_45
    Registrado:
    6 Dic 2012
    Mensajes:
    292
    Me Gusta recibidos:
    0
    Rctimer 30a simonk
     
  19. stranji Miembro

    stranji
    Registrado:
    6 Ago 2012
    Mensajes:
    860
    Me Gusta recibidos:
    0
    pues los variadores no son...

    son los míos!
     
  20. ramos_45 Miembro

    ramos_45
    Registrado:
    6 Dic 2012
    Mensajes:
    292
    Me Gusta recibidos:
    0
    bueno,despues de que el otro dia me fije que no paraba de inestabilidades porque corregia constantemente en yaw,he desmontado el patin y he echo una pequeña prueba que creo que me esta diciendo que un motor o mas no esta vertical,y ha sido la siguiente.

    he apoyado el chasis (F450 clon) al suelo,y con un metro e medido una punta y otra de las helices,con el siguiente resultado:

    un lado de la helice a 10cm del suelo y el otro a 11cm.

    lo que deduzco,que ese motor esta inclinado,y ahora viene cuando la matan:
    puedo fiarme de esta prueba?quiero decir,de fiarme de que haciendo esto deberia quedar las dos puntas iguales de altura,que no sea imperfeccion del brazo o chasis...

    como lo solucionaria?

    gracias por vuestra ayuda
     

    Adjuntos:

  21. cafecubano Miembro

    cafecubano
    Registrado:
    23 Sep 2010
    Mensajes:
    721
    Me Gusta recibidos:
    0
    Nivel de burbujas horizontal

    hola

    No se que exactitud te pueda dar....imagina que cuando gires un cuarto de vuelta tienes otra lectura. Podrian estqr inclinados hacia adentro o hacia fuera tambien.
    Yo utilizo un nivel de burbuja circular como el que traen los tripodes de fotografia.

    Te darà la horizontalidad correcta o al menos lma mas cercana.
    Saludos!
     
  22. ramos_45 Miembro

    ramos_45
    Registrado:
    6 Dic 2012
    Mensajes:
    292
    Me Gusta recibidos:
    0
    Y como podria enderezarlos?retorciendo el brazo hasta que vaya a su sitio?soltando el motor y volviendolo a poner?
     
  23. ramos_45 Miembro

    ramos_45
    Registrado:
    6 Dic 2012
    Mensajes:
    292
    Me Gusta recibidos:
    0
    Nadie lo ha enderezado?
     

Compartir esta página