Ayuda. Reparación mandos Saitek simulador

Tema en 'OFF TOPIC' iniciado por ASRASR, 3 Mar 2013.

  1. ASRASR Gurú FPV

    ASRASR
    Registrado:
    30 May 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    0
    A ver si alguien me puede ayudar. Tengo unos mandos Saitek para el simulador y la palanca de acelerador no va. Lo he desmontado y esperaba encontrar una resistencia variable, pero esto debe ser algo distinto. El caso es que da valores diferentes a las otras dos palancas. Alguien puede decirme que es y donde encontrarlo
     

    Adjuntos:

    #1 ASRASR, 3 Mar 2013
    Última edición: 3 Mar 2013
  2. juan ruiz Moderator

    juan ruiz
    Registrado:
    25 Sep 2006
    Mensajes:
    3.040
    Me Gusta recibidos:
    0
    Hay unos spray para limpiar contactos de componentes electronicos eso igual te vale,no hay que tener miedo por donde puedas un chorrito igual lo arreglas tu.

    Es lo mas parecido a un potenciometro con unos valores predeterminados limpiandolo igual lo arreglas.

    Saludos
     
  3. ASRASR Gurú FPV

    ASRASR
    Registrado:
    30 May 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    0
    Uff, gracias Juan, pero ya es un poco tarde :tongue2:
    Lo he desmontado y se me ha desmontado, así que lo suyo sería localizarlo y cambiarlo. Muchas gracias
     
  4. Iniciado Miembro

    Iniciado
    Registrado:
    28 Feb 2011
    Mensajes:
    885
    Me Gusta recibidos:
    0
    Si a lo que te refieres es a la pieza esa que lleva tres cables,prueba con una resistencia variable de 10k para saber si es ese el fallo.

    Un saludo...
     

Compartir esta página