Ayuda para reparar receptor Turnigy (FlySky, Eurgle,..) 9x,

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por jmboladeras, 21 Jun 2012.

  1. jmboladeras Miembro

    jmboladeras
    Registrado:
    30 Dic 2009
    Mensajes:
    427
    Me Gusta recibidos:
    0
    Hola...
    Me he cargado un receptor de la radio Turnigy al enchufarlo, en una distracción, a una LiPo de 2 elementos (unos 8,2V) directamente. Ha salido humo y todavia huele a chamusquina.

    ¿Alguien sabe que es este elemento quemado que señalo en la foto adjunta?... como se ha semidesintegrado no se puede leer su denominación.

    Aunque son realmente muy baratos, me gustaria probar de arreglarlo. Probaria de cambiarlo y a ver que pasa... Igual sigue sin funcionar, si tiene alguna otra cosa fundida o quemada,... pero por probar...

    Gracias por adelantado.

    Josep M. Boladeras
     

    Adjuntos:

  2. ertopogigio Maestro FPV

    ertopogigio
    Registrado:
    10 Abr 2007
    Mensajes:
    2.384
    Me Gusta recibidos:
    0
    Tiene pinta de ser un condensador de tántalo, es un componente que habitualmente se suele carbonizar en los Rx por sobretensión o cambio de polaridad.

    Retíralo con cuidado y en caso de que no tengas de tántalo prueba a colocar uno normal electrolitico de 16V y 100 nF. de momento a ver si funciona.

    Suerte.
     
  3. jmboladeras Miembro

    jmboladeras
    Registrado:
    30 Dic 2009
    Mensajes:
    427
    Me Gusta recibidos:
    0
    Gracias ertopo...

    Lo probaré y te tendré al corriente del resultado.
     
  4. Frank86 Nuevo Miembro

    Frank86
    Registrado:
    20 Nov 2010
    Mensajes:
    66
    Me Gusta recibidos:
    0
    rx

    Hola compañero casualmente me paso algo muy similar pero el receptor no era de turnigy sino al azul de dmd y efectivamente es un condensador,siento mucho tener que decirte ke la reparacion es impossible aunke cambies el condensador no te va a funcionar.al sobrealimentarlo se calientan los circuitos muy rapido y ya no puedes sabes cual se jodio.lo siento.ahora ya lo sabes siempre presta mas atencion antes de conectar nada y ten muy claros los conectores,lo gracioso es ke mi me paso tambien con el osd.hay dias en lo ke uno esta empanaoo:laugh:
     
  5. Iniciado Miembro

    Iniciado
    Registrado:
    28 Feb 2011
    Mensajes:
    885
    Me Gusta recibidos:
    0
    Elimina el condens quemado,(no hace falta cambiarlo)
    mide la salida de 3,3v,(si tienes mas de 3,3v no sigas)
    puentea resistencia marcada en el plano.
    Suerte...
     

    Adjuntos:

    • 112.jpg
      112.jpg
      Tamaño de archivo:
      178,6 KB
      Visitas:
      150
  6. jmboladeras Miembro

    jmboladeras
    Registrado:
    30 Dic 2009
    Mensajes:
    427
    Me Gusta recibidos:
    0
    Hola ertopogiggio y iniciado:

    Ante todo, gracias por vuestra ayuda.

    He seguido los consejos de los dos. Le he puesto un condensador nuevo de 100nF (de tántalo, pues electrolítico no lo tenia), y no ha funcionado. Después lo he quitado y he puenteado la resistencia que me indica iniciado (en la foto se ve la chapucilla). Al principio, me daba 2,2V en la patilla indicada y el Led (marcado en la foto con un circulito rojo) se hacia el loco: parpadeaba, se apagaba y volvia a parpadear a intérvlaos irregulares. Después de meterle el soldador y hacerle perrerias, el Led ya no luce ni poco ni mucho, poniéndole el dedo encima, quema, y en la patilla marca ahora 1,6-1,7V.

    Es que esto del smd... ya me daba a mi miedo.... Es todo tan pequeño!!! ... seguro que he quemado alguna otra cosa. En fin... lo hemos intentado. Ya tengo pedido otro par de Rx y, como la de "Lo que el viento se llevó", ¡¡¡... juro que nunca más voy a enchufar un receptor a más de 5,5V!!!...

    De nuevo, muchas gracias a los dos.

    Ah! ... si teneis alguna otra sugerencia, no os corteis ..:tongue2:..:tongue2:

    Un saludo cordial.

    Josep M.
     

    Adjuntos:

  7. Iniciado Miembro

    Iniciado
    Registrado:
    28 Feb 2011
    Mensajes:
    885
    Me Gusta recibidos:
    0
    --En la patilla de abajo del condensador quemado debes tener los 5v de alimentacion,la otra patilla del condensador es la masa.
    --Quita el puente y mide si te dan los 3,3v que te indique.
    --Si te da los 3,3v y al puentear la resistencia de nuevo se viene abajo la alimentacion ya lo puedes tirar.
    --Ya se que posiblemente este receptor no lo vas a utilizar aunque funcionara,pero al menos aprenderas algo.
    --Que pieza es la que quema?

    Saludos...
     

Compartir esta página