ayuda mobiuus...

Tema en 'R/C ELECTRÓNICA' iniciado por mariors50, 27 May 2014.

  1. mariors50 Miembro Activo

    mariors50
    Registrado:
    3 Ene 2012
    Mensajes:
    1.125
    Me Gusta recibidos:
    0
    buenas pues el otro dia provando la camara devi conectar algo mal... lo primero que hice por error fue conectar la salida para cargarla en la entrada de video del tx... desde entonces ni me la reconoce el pc ni me saca video por el usb vamos que esta frito. cosa que no entiendo. la desmonte y no vi ninguna pista cortada por sobrecalentamiento ni nada raro. alguna idea?:sad:
     
  2. ertopogigio Maestro FPV

    ertopogigio
    Registrado:
    10 Abr 2007
    Mensajes:
    2.384
    Me Gusta recibidos:
    0
    La salida del Tx de vídeo está sobre 1,5V, no creo que esa sea la causa de la posible avería. Es más fácil que sin darte cuenta hayas enchufado al revés el conector, cosa nada difícil vista la disposición de cables que trae el conector de origen, lo primero que yo hice cuando me vino la cámara fué cambiar al centro el pin del positivo de todos los conectores, para evitar esto precisamente.

    Si pones unas macro fotos de la placa igual podemos ver por donde está la avería.

    Salu2.
     
  3. diegojjd Miembro

    diegojjd
    Registrado:
    29 Jun 2012
    Mensajes:
    718
    Me Gusta recibidos:
    0
    Pues mi caso es muy parecido al tuyo. Con la primera mobius lo primero que hice fue enchufarla al usb de la 808... lo siguiente fue que el usb dejó de funcionar totalmente. Ni carga la lipo, ni saca video live, ni permite que la reconozca el pc. El ordenador dice que no reconoce el dispositivo usb.

    Por otra parte sí graba correctamente. En algunos vídeos se escucha un sonido de fodo. Se puede flasear desde la micro sd y configurar también.

    Aprovecho para subir unas fotos a ver si en el circuito se ve algo fuera de lo normal. A primera vista no noto nada...

    Aquí están en mi picasa web:

    https://plus.google.com/photos/107115958965176325858/albums/6018127848514951681

    Para verlas a tope de zoom le das a la lupa y aumenta un poco. Esperas unos segundos y en la imagen pequeñita de referencia arriba a la izquierda, le puedes dar de nuevo al + y de nuevo hace zoom.

    Ahí están con toda la resolución.

    Gracias por mirarlas.
     
  4. mariors50 Miembro Activo

    mariors50
    Registrado:
    3 Ene 2012
    Mensajes:
    1.125
    Me Gusta recibidos:
    0
    yo a e abierto otravez e mirado con lupa y esta todo perfecto nada que no ay forma:sad: se abra frito el proce o algo
     

Compartir esta página