Ayuda! Ayuda identificar componente en placa GLB V.3.1

Tema en 'Gimbals - Soportes Cámara' iniciado por Hararion, 3 Jun 2017.

  1. Hararion Miembro

    Hararion
    Registrado:
    6 May 2010
    Mensajes:
    518
    Me Gusta recibidos:
    0
    buenas amigos, esta vez acudo a ustedes para identificar un componente que no he podido identificar en esta placa, se alcanza a leer "L8NM" tiene pinta de que es un condensador, pero no estoy seguro, acá pongo la foto de la placa en cuestión con los componentes que he marcado para cambiar, ademas adjunto fotos detalladas de dichos componentes.

    1: regulador 7805
    2: componente a identificar (diodo? condensador?)
    3: interface puente USB - UART (por comprobar cuando se reemplace el regulador)
    4: atmega 328P (por comprobar cuando se reemplace el regulador) cargado con bootloader y firmware SimpleBGC_2_40b7 de 8 bits.

    la placa en si parece estar bien, pero en estos componentes nada responde, la placa tiene 2 leds 1 rojo y uno verde, normalmente estos leds deben quedar encendidos, pero este no lo hace, si se alimenta desde el USB prende bien el led rojo, pero el verde brilla muy tenue, cosa que no debería ser así... y si se alimenta desde la batería el led rojo destella y luego queda apagado, el led verde no prende, indicándome que la falla está en el circuito de alimentación de la placa, lo otro es que tampoco llega ningún voltaje a los pines de la entrada del control ni tampoco a los motores así alimente la placa por USB o por batería,asi que también sospecho del atmega, también pasa que el computador tampoco reconoce la placa, y eso también me pone en duda con el chip de interface...

    bueno, en fin espero poder arreglar la placa y me vendría bien si es posible conseguir los planos de esta placa, si alguien conoce de donde se pueden descargar, se los agradecería....
     

    Adjuntos:

    #1 Hararion, 3 Jun 2017
    Última edición: 14 Jun 2017
  2. Hararion Miembro

    Hararion
    Registrado:
    6 May 2010
    Mensajes:
    518
    Me Gusta recibidos:
    0
    veo que esta cruda la cosa... ok cambiemos el enfoque, alguien que tenga esta misma placa me podria decir que es el conponente # 2?
     
  3. Hararion Miembro

    Hararion
    Registrado:
    6 May 2010
    Mensajes:
    518
    Me Gusta recibidos:
    0
    Fusible oculto?

    buenas amigos otra vez! ok revisando la placa a fondo he descartado que los transistores y los mosfet estén dañados, pero ahora tengo otro problema, resulta que el GND de la parte de potencia no está conectado al GND de la parte TTL , es decir el GND de la batería no se conecta con el GND de los pines de entrada del pitch y del roll ni tampoco se comunica con el GND del atmega 328... :blink: no he logrado descubrir por que la placa está así pensé que tenia alguna clase de fusible, pero no doy con el, parece que el regulador es el que hace de puente entre estos 2 GND, pero no estaré seguro hasta reemplazarlo... afortunadamente ya había ordenado una nueva placa de recambio y ya me llegó, y en esta si tiene continuidad todos los GND, la he reemplazado y configurado y ya funciona de lujo, sin embargo aun quiero reparar esta placa para tenerla como reemplazo en caso de emergencia...
     
    #3 Hararion, 22 Jul 2017
    Última edición: 22 Jul 2017

Compartir esta página