ayuda futaba T7CP

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por josuv16, 18 Sep 2009.

  1. josuv16 Miembro Activo

    josuv16
    Registrado:
    30 Ago 2007
    Mensajes:
    1.902
    Me Gusta recibidos:
    0
    bueno como he comentado en el hilo del MP link de miniplanes intentando comprobar la señAL ppm del puerto trainer he cortocircuitado el pin de v+ y el de ground del puerto en cuestion.

    la cosa es que se ha apagado por completo la radio...despues de mucho buscar he encontrado un componente que esta aparentemente partido,si lo puenteo la radio funciona...ahora solo me falta saber que componente es para sustituirlo. haber si alguien me hecha una mano...

    dejo una foto para que se vea
     

    Adjuntos:

    • 1.JPG
      1.JPG
      Tamaño de archivo:
      209 KB
      Visitas:
      127
  2. cacer Miembro Activo

    cacer
    Registrado:
    3 Ene 2008
    Mensajes:
    1.136
    Me Gusta recibidos:
    0
    Se trata de un diodo muy posiblemente de protección, por lo que con un 1n4148 o similar te puede valer.

    De todas formas si alguien tiene el esquema de esta emisora, mejor que mejor.
     
  3. josuv16 Miembro Activo

    josuv16
    Registrado:
    30 Ago 2007
    Mensajes:
    1.902
    Me Gusta recibidos:
    0
    ok gracias
    haber si alguien me puede facilitar el esquema y si no probare con uno de estos
     
  4. jaime Miembro Activo

    jaime
    Registrado:
    13 Feb 2009
    Mensajes:
    1.009
    Me Gusta recibidos:
    0
    hola
    yo tengo una igual y se trata de un transistor smd con la letra G nada mas con dos patillas soldadas juntas..ejemplo....
    c
    a__b
    no tengo el esquema pero es lo que he leido,haber si alguien puede decirnos que tipo de transistor puede ser.

    un saludo

    jaime
     
  5. ertopogigio Maestro FPV

    ertopogigio
    Registrado:
    10 Abr 2007
    Mensajes:
    2.384
    Me Gusta recibidos:
    0
    No, no es un transistor. Es un diodo con encapsulado SOT-23, la placa de RF se alimenta directamente de la batería, y el resto de la emisora a traves de este diodo que impide que pase la corriente a la etapa de RF cuando la alimentas desde el cable trainer, al hacer el corto en la toma trainer se ha fundido.
     
  6. Fred Gurú FPV

    Fred
    Registrado:
    26 Jun 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    1
    Si tiene las dos patillas juntas es que es un o dos diodos en paralelo.

    Si alimenta la emissora toda mejor no poner el 4148 , pero un 4007 o entonces algun diodo SMD que encontras en disco de PC .
     
  7. josuv16 Miembro Activo

    josuv16
    Registrado:
    30 Ago 2007
    Mensajes:
    1.902
    Me Gusta recibidos:
    0
    gracias a todos
    que puede pasar si lo puenteo....
     
  8. miquel.s.m Gurú FPV

    miquel.s.m
    Registrado:
    22 Mar 2007
    Mensajes:
    3.610
    Me Gusta recibidos:
    0
    mejor un diodo josuv, si la lias de nuevo saltara y no pasara nada...
     
  9. josuv16 Miembro Activo

    josuv16
    Registrado:
    30 Ago 2007
    Mensajes:
    1.902
    Me Gusta recibidos:
    0
    ja ja ok lo pondre...que no hay pasta para otra radio...


    saludos y gracias
     
  10. icaro Miembro

    icaro
    Registrado:
    14 Nov 2007
    Mensajes:
    227
    Me Gusta recibidos:
    0
    foto

    hola josuv16: igual ya lo has solucionado, pero bueno yo te mando la foto para que lo veas mas claro, espero que te sirva y lo soluciones.

    Saludos,Icaro.
     

    Adjuntos:

    • foto.jpg
      foto.jpg
      Tamaño de archivo:
      170,6 KB
      Visitas:
      120
  11. josuv16 Miembro Activo

    josuv16
    Registrado:
    30 Ago 2007
    Mensajes:
    1.902
    Me Gusta recibidos:
    0
    muchas gracias icaro...ya lo tengo solucionado,finalmente he puesto como me decia fred uno sacado de un disco de ordenador...no se si sera exactamente igual pero funciona perfectamente.

    de todas formas muchas gracias por la foto

    saludos
     
  12. ROADSTERMAC Nuevo Miembro

    ROADSTERMAC
    Registrado:
    1 Mar 2011
    Mensajes:
    4
    Me Gusta recibidos:
    0
    FUTABA CON ERROR DE EMISSION

    HOLA NECESITO AYUDA POR FAVOR, TENGU UNA FUTABA T7CP Y COMO VEIS EN LA IMAGEN ADJUNTA LAS SOLDADURAS ESTAN UN POCO DAÑADAS...LA EMISORA EMITIA HACE UNOS DIAS PERO CUANDO MOVIAS EL CRISTAL, PERDIA SEÑAL Y LOS SERVOS LOCOS.........OS ROGARIA POR FAVOR ENCARECIDAMENTE ALGUIEN QUE ME PUDIERA ENVIAR UNA FOTO DE ESTA PLACA PARA VER SI LAS CONEXIONES MIAS ESTAN BIEN HECHAS PUES ME AVENTURE CON EL SOLDADOR E IGUAL HE CORTADO ALGO....LA EMISORA FUNCIONA, EL PANEL ENCIENDE Y FUNCIONA PERO NO LOCALIZA EL RECEPTOR..SABRIA ALGUIN INTERPRETAR CON VA LA SEÑAL EN ESTE TROZO DE CIRCUITO?

    MUCHAS GRACIAS DE ANTEMANO A TODOS

    GRACIAS GRACIAS GRACIAS
     

    Adjuntos:

Compartir esta página