Ayuda con placa RCtimer de 2 ejes

Tema en 'Gimbals - Soportes Cámara' iniciado por videonet, 22 Mar 2014.

  1. videonet Miembro

    videonet
    Registrado:
    3 Oct 2011
    Mensajes:
    120
    Me Gusta recibidos:
    0
    Hola, les relato cual es mi problema:Tengo la placa RCtimer, cargué el firmware null 2.1 y el simple BGC GUI 2.1. La secuencia que hago es así:
    Primero alimento con 12 v la placa, luego estando abierto el GUI conecto el cable USB, conecto el soft, lo carga rápido, y muestra el nivel de ROLL y PITCH en una linea horizontal mientras lee el IMU y luego mientras se vé la linea azul de lectura que carga los datos, al finalizar ambos niveles cambian ambos drasticamente el angulo a 44.9 en blanco y 0.0 en azul. Si muevo manualmente el IMU no acusan ningúna modificación del angulo del pitch y roll. Solo una vez respondió a los movimientos manuales del IMU, pero no logré repetir la situación. He cambiado el orden, primero conecto el soft y luego alimento la placa con 12 V, y no hay cambio. Si no alimento sigue igual. He hecho la calibración de 6 lados y al finalizar he guardado el configuracion con la tecla write, pero no logro una lectura real del IMU. Como el IMU va colocado debajo de la camara, para la prueba lo pongo con una cinta adhesiva pegado a un bloque de madera apoyado sobre una superficie plana debajo del gimbal. Marco Z y -Y porque la Y apunta a la Izquierda
    Adjunto fotos para correcta descripción del tema.
    Creo que el problema esta en la comunicación entre el IMU y la placa, o el IMU no responde correctamente.He controlado con un tester los cables y todo indica que hay continuidad.Deberé cambiar de firmware por el original Martinez o comprar un IMU solo? que aconsejan?
    Alguna sugerencia?. Se agradece de antemano.
    simpleBGC.jpg

    IMU.jpg
     

Compartir esta página