Ayuda! ayuda con piloto fy-41

Tema en 'R/C Vuelo en Primera Persona FPV' iniciado por ibser, 11 Ago 2014.

  1. ibser Nuevo Miembro

    ibser
    Registrado:
    11 Ago 2014
    Mensajes:
    3
    Me Gusta recibidos:
    0
    hola mi nombre es ibel estoy volando con un avion usando un piloto automatico fy-41 y no me regula la velocidad de vuelo en automatico si le pongo 25 o 60 siempre va a 60 km por hora consumiendo como 20 A y quiero que vaya mas despacio consumiendo unos 6 amper, se puede cambiar esa informacion?? porque probe cambiandola desde la configuracion de la pantalla cuando entramos con el menu de la radio y sigue a la misma velocidad y tambien probe cambiando desde el menu de la pc y sigue igual, alguien me podra ayudar?? gracias
     
  2. mezcua Nuevo Miembro

    mezcua
    Registrado:
    12 May 2013
    Mensajes:
    28
    Me Gusta recibidos:
    0
    Hola Ibser, que version de firmware tienes??, porque yo tengo ese autopilot y me va de fabula sin ningun problema.
     
  3. laposte Miembro

    laposte
    Registrado:
    8 Feb 2012
    Mensajes:
    311
    Me Gusta recibidos:
    0
    Intenta calibrar el sensor de presión mientras tapas con el dedo el tubito y prueba a ver.
     

    Adjuntos:

  4. ibser Nuevo Miembro

    ibser
    Registrado:
    11 Ago 2014
    Mensajes:
    3
    Me Gusta recibidos:
    0
    problemas con soft de fy 41 ap

    tengo un problema con mi fy 41, tenia una version de soft 1.23 y al actualizarla a 1.24, ahora no funciona mas, no mueve nada en el avion y en ves de mostrarme la luz roja encendida parpadeando, me muestra una luz verde tenue. y no me deja conectarme mas a la pac, nunca aparace el CONNECT OK¡¡¡ que aparecia antes. si alguien me puede dar una mano se lo agradecere.
     

Compartir esta página