ayuda con naza v2 y turnigy 9x

Tema en 'DJI' iniciado por alexo, 6 Sep 2016.

  1. alexo

    alexo New Member

    Registrado:
    6 Sep 2016
    Mensajes:
    1
    Me Gusta recibidos:
    0
    hola a todos compañeros. me presento, mi nombre es Alex y estoy en esto de los multis relativamente poco tiempo. ya tube mis primeros pasos con aviones hace unos años y fue bastante bien con un avión de depron de fabricación casera. en cuanto a los multis, mi primer quad ha sido un syma x8c con el que aprendí los controles y demás de un drone. después monté un f450 con placa apm pero me he aburrido de caidas inexplicables y compré una placa naza v2. entre que la recibia y no, me surgio una oferta de un phantom 3 advanced y con este los vuelos son una pasada en cuanto a estabilidad, alcance de la señal de video... en fin, todo!! bueno, hecha una breve presentación, os expongo mis problemillas a ver si me podeis ayudar.
    el otro dia recibí la naza y lo monté todo. cuando conecte todos los componentes y conectaba la batería, el led se quedaba en un parpadeo continuo naranja y me dijeron que eso era porque estaba constantemente en modo fail safe. busque como hacer la configuración de un switch de 3 posiciones para tener modo gps / atti / fail safe. (la emisora es una turnigy 9x). después de conseguir la configuración el led ahora parpadea 2 veces en verde y 3 en rojo(no estoy seguro si es así o al contrario ya que ahora mismo no lo tengo delante). esta configuración la hice anoche y salí al patio a intentar siquiera que los motores se moviesen. cuando armé los motores observe que no hacia nada y se supone que cuando se arman deben empezar a girar a bajas revoluciones no? no le di excesiva importancia a eso y empece a mover muy despacio el stick del gas. al pasar de la mitad empezaron a girar pero de forma muy irregular y el quad tendía a levantarse de un lado y no volcaba porque lo tenia posado sobre los propios brazos para evitar esto mismo y posibles roturas de palas etc. viendo videos de configuraciones de la naza lite, en el assistant he visto que una vez hecha la configuración hay una pestaña que pone writte y se supone que es para confirmar dicha configuración pero en el assistant de la naza v2 no está esa pestaña

    mis preguntas son:

    -estoy en lo cierto en cuanto al significado de los led? no encuentro esa secuencia en los manuales.

    -porque no giran los motores para avisar del armado? si no recuerdo mal, una de las pestañas del assistant es para configurar el giro de los motores una vez armado y yo tengo seleccionado en recomendado

    -puede deberse ese funcionamiento errático de los motores a la falta de señales de gps?

    -alguien tiene este quad con esta controladora y esta emisora y lo vuela sin problemas??

    agradecería mucho cualquier ayuda puesto que estoy ya un poco perdido....
     

Compartir esta página