ayuda con mk quadricoptero

Tema en 'Mikrokopter' iniciado por davidmas74, 4 Oct 2010.

  1. davidmas74 Nuevo Miembro

    davidmas74
    Registrado:
    2 May 2008
    Mensajes:
    75
    Me Gusta recibidos:
    0
    Hola, tengo uno de los primeros mk que salieron, es el L y este fin de semana lo he volado por primera vez, ya que por falta detiempo y demás lo he tenido parado 1 año. Hoy me he puesto a actualizar el firmware, el 80 y cuando estaba casi todo listo ha perdido la señal con el ordenador y no lo detecta para nada!!! Alguien sabe como salir de esto??? Me sale todo el rato "time out" y se apaga el programa dando error!! bueno una ayudita para empezar de nuevo??? Las lucecitas del mk estan todas ok, pero ni responde a la emisora ni al ordenador....algún truco???Aviso que soy durillo.:laugh:..jejjeje Saludos, David
     
  2. helirap1 Miembro Activo

    helirap1
    Registrado:
    17 Oct 2006
    Mensajes:
    1.711
    Me Gusta recibidos:
    0
    si no te dan una idea mejor y estás desesperado, dale a actualizar la Flighcontrol y en cuanto empiece (un par de segundos), antes de que salga time out, quita la alimentación o el cable de datos. vuelve a colocar la batería y prueba a ver si ahora te actualiza.

    saludos,
     
  3. davidmas74 Nuevo Miembro

    davidmas74
    Registrado:
    2 May 2008
    Mensajes:
    75
    Me Gusta recibidos:
    0
    Pues.... ya ha salido para Galicia.... a ver si lo ponen Full Equip!!!! Gracias por Todo
     

Compartir esta página