Ayuda con interferencias en video

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por waverider, 7 Ago 2011.

  1. waverider Gurú FPV

    waverider
    Registrado:
    13 Feb 2011
    Mensajes:
    3.182
    Me Gusta recibidos:
    0
    Hola!!!!!

    sabéis como demonios me puedo quitar estas interferencias ?

    http://www.youtube.com/watch?v=gbwMuWXzbVw

    a partir de 1 km tengo estas interferencias. antena patch 14dbi. tx chino de 1.3 de electronicarc. que me sugerís?

    vuelo con DL y la antena del tx de video esta puesta hacia arriba.(vamos normal)
     
  2. Ignacio Miembro

    Ignacio
    Registrado:
    9 Abr 2010
    Mensajes:
    223
    Me Gusta recibidos:
    0
    Si el vuelo lo diste esta mañana, creo que no las ibas a quitar con nada, prueba otro dia haber que tal. A mi hoy me a ocurrido lo mismo con el video, muchos problemas a partir de 1.5km. y el DL ya ni os cuento, a 300m. Fail safe y un rssi que no pasaba del 60% en el mejor de los casos.

    Saludos
     
  3. waverider Gurú FPV

    waverider
    Registrado:
    13 Feb 2011
    Mensajes:
    3.182
    Me Gusta recibidos:
    0
    No entiendo Igancio, mi vuelo era en Madrid, que tiene que ver?

    crees que mi problema es circunstancial?

    es una zona de campo donde no hay absolutamente nada.

    tu vuelo donde era? Si es verdad que cuando volé en murcia no tenía tantas interferencias.
     
  4. paquitoc Miembro

    paquitoc
    Registrado:
    28 Abr 2007
    Mensajes:
    403
    Me Gusta recibidos:
    0

    Prueba a cambiar el canal del video
    separa el canal del video lo maximo de la frecuencia del Tx del DL
     
  5. Ignacio Miembro

    Ignacio
    Registrado:
    9 Abr 2010
    Mensajes:
    223
    Me Gusta recibidos:
    0
    Mis vuelos los he dado hoy en la sierra a la orilla de un pantano, libres de repetidores y cableado electrico, he dado infinidad de vuelos en esta zona y nunca me ha ocurrido lo de hoy, supongo que sera eso de las explosiones del sol y demas. Y probare el finde que viene haber que tal por que si no:blink:.
     
  6. Aces High Miembro

    Aces High
    Registrado:
    5 Ago 2008
    Mensajes:
    813
    Me Gusta recibidos:
    0
    Lo primero que yo haría es ver si el causante de la interferencia es el emisor del dragon link, prueba a alejarte del receptor de video mientras vuelas, cambiar de posicion la emisora,... y si es eso pues lo que haría (y recomiendan en la pagina del dragon link) es probar con un receptor lawmate.
    Tambien hay que ver si te pasa en otros canales de video.
    Saludos.
     
  7. sircana Miembro Activo

    sircana
    Registrado:
    9 Dic 2010
    Mensajes:
    1.393
    Me Gusta recibidos:
    0
    Yo tuve una vez exactamente las mismas interferencias (pequeñas rayas horizontales), y después de volverme loco, descubrí que había dejado el coche con el contacto puesto para poder utilizar un conversor de 12V a 220V conectado al mechero. Como estaba el contacto puesto, mi móvil que llevaba en el bolsillo se había enganchado con el manos libres bluetooth del coche. Fue apagarlo y mano de santo.

    Bluetooth funciona en la banda de 2.4GHz, la misma que el wifi y las emisoras de 2.4GHz, con lo que entiendo que una interferencia causada por cualquiera de esas tres fuentes causará un efecto similar.
     
  8. paquitoc Miembro

    paquitoc
    Registrado:
    28 Abr 2007
    Mensajes:
    403
    Me Gusta recibidos:
    0
    Yo he tenido esa misma interferencia y es producida por el Tx de la emisora que esta cerca del recector de video.
    Aparecen la rayas que son transmitidas por el Tx de la emisora y no interferencias de video o mala señal de video.
     
  9. waverider Gurú FPV

    waverider
    Registrado:
    13 Feb 2011
    Mensajes:
    3.182
    Me Gusta recibidos:
    0
    muchas gracias por vuestras respuestas, la verdad es que haré las pruebas que me comentais. dejaré el avión en el suelo y me iré alejando hasta que salgan las dichosas. Una vez aparezcan iré apagando moviles, cerrando el coche con llave etc y apagando emisora. probaré con y sin tracker.

    como tenía un movil encendido para llamar al tracker lo primero que haré es apagarlo. el coche tiene blutooth y tengo que ver si en el megane funciona el manos libres aunque tenga la tarjeta del coche puesta y el contacto quitado.

    el dragon link cuando lo acercas a la antena de video hace unas interferencias un poco diferentes (parece rayas mas gruesas). pero es como que para que aparezcan me ha tocado pegar bastante el DL a la antena. lo que si hice fue la prueba de dejar el avión en el suelo alejado y cuando tenía estas interferencias apagué la emisora. y las rayas finas seguían.

    probaré tambien a cambiar canales y si siguen las rayas entonces me pegaré un tiro :laugh:

    tambien me llevaré una cámara diferente por si es esta la que emite interferencias.

    si todo esto falla... tan solo me queda coger la escopeta e ir disparando a los repetidores de la zona :ansioso:
     
  10. waverider Gurú FPV

    waverider
    Registrado:
    13 Feb 2011
    Mensajes:
    3.182
    Me Gusta recibidos:
    0
    bueno tras las pruebas de hoy puedo decir que soy gilipollas. :laugh::laugh::laugh:

    el caso es que lo he solucionado, asi que mi proximo vuelo probaré más distancia

    el caso es que me da verguenza admitirlo pero a veces lo mas evidente...:biggrin:
     
  11. nineu Miembro Activo

    nineu
    Registrado:
    22 Nov 2010
    Mensajes:
    1.000
    Me Gusta recibidos:
    0

    No nos dejes con la intriga. hombre!!! jejeje... Era el movil o que era?? Yo lo del movil nunca lo hubiera imaginado de no haberlo leido en el Foro...


    Salu2!!
     
  12. waverider Gurú FPV

    waverider
    Registrado:
    13 Feb 2011
    Mensajes:
    3.182
    Me Gusta recibidos:
    0
    :icon_redface::icon_redface::icon_redface:

    pues nada... he probado todo: movil, blutooth, dragon link y la madre del cordero. y NADA

    asi que me dispongo a apagar el tx de video y veo que siguen las rayitas.

    -- - - - - - - --
    - - - - - - - - - -
    - -- - - -- - ---
    - - - - -- -- - - -


    pues nada cambio al canal 8 en el que no había rayitas y solo habia nieve...

    e imaginaros el resto
     
  13. paquitoc Miembro

    paquitoc
    Registrado:
    28 Abr 2007
    Mensajes:
    403
    Me Gusta recibidos:
    0

    Yo solo imagino que estabas en el norte cuando has camnbiado de canal:laugh:
     
  14. waverider Gurú FPV

    waverider
    Registrado:
    13 Feb 2011
    Mensajes:
    3.182
    Me Gusta recibidos:
    0
    tu fijate la tonteria de no comprobar los canales libres de interferencias antes de encender el tx....

    que por cierto en el mismo canal con el que vole en murcia hace poco no habia interferencias. Fue llegar a Madrid y tan solo tengo 2 o 3 canales libres de interferencias y 1 solo que no se de ostias con el DL.

    :icon_twisted:

    pero bueno... mientras me quede uno...

    te suena esto paquito?

    http://www.youtube.com/watch?v=F1BJH-eggp4
     
  15. paquitoc Miembro

    paquitoc
    Registrado:
    28 Abr 2007
    Mensajes:
    403
    Me Gusta recibidos:
    0

    Es precioso,:smile:

    He estado en el Pilar (Las Mil Palmeras) de vacaciones.Al próximo año haber si nos habisámos y quedamos en algún club o sitio de por aquí
     
  16. waverider Gurú FPV

    waverider
    Registrado:
    13 Feb 2011
    Mensajes:
    3.182
    Me Gusta recibidos:
    0
    suelo bajar un par de veces al año por mi suegro que vive allí.

    la próxima te aviso y nos echamos unos vuelos:plane::plane:
     

Compartir esta página