AYUDA CON GAFAS SHARPER IMAGE

Tema en 'R/C Gafas Virtuales ,Monitores, Videograbadoras, C' iniciado por treboerpv, 25 Nov 2010.

  1. treboerpv Miembro

    treboerpv
    Registrado:
    31 Dic 2008
    Mensajes:
    813
    Me Gusta recibidos:
    0
    Hola, a ver si alguien tiene estas gafas o conoce el modulo de control
    Son algo antigüas de la "The Sharper Imagen" l
    Mi problemas es el siguiente, en la parte superior de modulo de control, tiene un conector VGA IN hecho la prueba con él y un Convertidor de video y funciona perfectamente. En el lateral esta la entrada de carga de 5v AV IN, control de volumen y una salida de auriculas. Cuando enchufo la entrada de video con el Jack de RCA, solo se olle no da señal alguna de video.
    Mi pregunta es si estara estropeado o hay que programar o cambiar de alguna forma del conector de VGA al de AV RCA
    Saludos.
     

    Adjuntos:

  2. Fred Gurú FPV

    Fred
    Registrado:
    26 Jun 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    1
    Hola Roberto,
    Si este conector es un Jack 3.5 (tipo auriculares), es posible que sea de 4 contactos, por eso no te aparece video.
     
  3. treboerpv Miembro

    treboerpv
    Registrado:
    31 Dic 2008
    Mensajes:
    813
    Me Gusta recibidos:
    0
    Gracias Fred, tu como siempre al primer quite, pero estoy enchufando un Jack de 4 contactos con salida de 3 RCA, he hice la pruba con Jacks de 2 y 3 contactos y nada, pienso que la única alternativa si no lo soluciono es conectarle convertidos de video, pero es un royo, con otro modulo más y otra alimentación más
     
    #3 treboerpv, 25 Nov 2010
    Última edición: 25 Nov 2010

Compartir esta página