Ayuda con FrSky y sensor de voltaje

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por pizcolq, 28 Jun 2012.

  1. pizcolq Nuevo Miembro

    pizcolq
    Registrado:
    2 Nov 2010
    Mensajes:
    73
    Me Gusta recibidos:
    0
    A ver si me podéis echar una mano porque menudo jaleo tengo con los receptores FrSky y los dichosos puertos de telemetría. El tema es que hace poco se me ocurrió meterle el detector de voltaje FrSky a un receptor D8R V2. El sensor lo conecto directamente al puerto A1 y va en un quad que generalmente vuelo con 3S y lo que quiero es que me pite la alarma en el emisor cuando por ejemplo baja de 11,1V. Entonces, y siguiendo las instrucciones, sueldo el cable del detector para dejarlo con un divisor 4:1. Después me voy al software de configuración de alarmas y programo una alarma en A1 para que me pite por dejado de 11,1, que en el configurador equivale a un valor <216, lo cargo en el modulo y a volar. Hasta hay todo bien y funcionando bien, según lo esperado.

    El problema me viene cuando en lugar de una 3S lo vuelo con una 2S. Entonces la emisora se pone a pitar como una descosida. Normal, por cargada que esté la lipo 2s, el valor que recibe el modulo emisor va a ser siempre inferior a 11,1v o a 216... ¿hay alguna manera de evitar esto? es que menudo coñazo tener que estar conectando al Pc y reprogramando cada vez que cambio de bateria... es que ni desconectando el sensor del puerto A1 deja de pitar.

    Y esto ultimo me lleva a otra duda: si mañana compro otro receptor FrSky para metérselo a otro cacharro y pongamos que no le pongo ningún detector ¿pitara la alarma al no detectar voltaje en el puerto A1 del nuevo receptor? o si por contra sí se lo pongo pero es un bicho que vuelo con bateria diferentes a 3s ¿tengo que reprogramarlo de nuevo cada vez que cambie?

    Joer, no se si me he explicado bien.. según lo veo, como la alarma se programa en el modulo emisor y no en el receptor, cada vez que cambie de avión toca reprogramar si vuela con un tipo distinto de baterías ¿es es así o me estoy la picha un lio? :locos::locos:
     

Compartir esta página