Ayuda con firmware 0.86d y 0.26f Mk

Tema en 'Mikrokopter' iniciado por gariversy, 18 Ene 2012.

  1. gariversy Miembro

    gariversy
    Registrado:
    14 May 2011
    Mensajes:
    119
    Me Gusta recibidos:
    0
    Hola a todos,

    Tengo problemas con la calibración de la brújula de un Hexa con firmware 0.86d y 0.26f (cinestar 6 con electrónica Mk), cuando lo hago sale "error 6", he intentado reinstalar todo pero igual no se puede. Probé instalando la versión anterior 0.84 y 0.24e y todo bien, todo responde, enciendo motores, tengo lectura en Mktools etc., pero cuando intento nuevamente con la 0.86 y 0.26f vuleve el error. Instalé cada firmware con su correspondiente Mktools 1.76 y 1.74 y con la nueva forma de calibrar para ambas versiones.

    Alguien tuvo problema similar ?, alguna sugerencia ?

    Saludos.
     
  2. sergafa Miembro

    sergafa
    Registrado:
    7 Ene 2009
    Mensajes:
    244
    Me Gusta recibidos:
    0
    Hola, si no he leido mal en algún post anterior, alguien más ha tenido problemas con la nueva versión y la placa navictr+gps.
    Parece ser que después de calibrar bien la brújula en dirección Norte-Sur, cuando vuela a veces da error de magnetómetro.
    Es un problema que hay en este nuevo soft. en la versión 0.84 no pasaba.
    Parece que se soluciona apagando y volviendo a conectar el mikrokopter.
    A mi me ha pasado en alguna ocasión.
    Es un gran error. Y no me fio mucho a la hora de volar en waypoints.
    Puede que cambie a la versión 0.84 hasta que solucionen esto, lo malo es que también uso la Hott mx20 y es una pena perder la telemetria.
    :mad::mad::mad:
    Espero que saquen pronto un nuevo soft para solucionar ese tema.
    Saludos.
     
  3. gariversy Miembro

    gariversy
    Registrado:
    14 May 2011
    Mensajes:
    119
    Me Gusta recibidos:
    0
    Mi problema es que no puedo calibrar la brújula teniendo instalada la 0.86, sigue saliendo error.

    Saludos
     

Compartir esta página