Ayuda cargador Hobbyking Variable-6

Tema en 'R/C ELECTRÓNICA' iniciado por CARSON/RC, 16 Mar 2012.

  1. CARSON/RC Miembro

    CARSON/RC
    Registrado:
    20 Sep 2010
    Mensajes:
    111
    Me Gusta recibidos:
    0
    Buenas al personal tengo unas dudas , con este cargador y unas Lipos que tengo.

    El cargador esta alimentado con una F.a de emisora 12 v 15a
    Cuando pongo a cargar despues de configurar el cargador Lipo charge . 4.0 11.1 3s , al rato de la carga salta el error que pone en la pantalla, la bateria es nueva la utilice tal como llego en un Quadrocopter y a cargar.

    Despues tengo otra bateria de 5.800 3s , que no para de dar el error al comenzar la carga VOL ERROR , ¿ no puedo cargar esta bateria si el cargador no pasa de 5.0 en la configurarcion antes de carga ?

    Y otra duda es que despues de descargar otras baterias de 2200 3s la pongo a cargar normal y pone full en 4 minutos ¿ es normal eso ? y cual la configuracion correcta para LIPO BALANCE , solo me llegan los Amperios a 1.0 , estoy un poco perdido y el manual no ayuda a nada.

    Saludosssss
     

    Adjuntos:

  2. T.R.M. Miembro

    T.R.M.
    Registrado:
    20 Oct 2008
    Mensajes:
    940
    Me Gusta recibidos:
    0
    Eso es por el cargador de la emisora,esa fuente de alimentacion no te dara mas de 1 amperio,eso de 15 amperios que dices...:blink::blink::eek:hmy: sera que es de 1.5 amperios
    De todas maneras compruebalo cargandolo a menos de 1 amperio,a 0.9 amperios por ejemplo y veras como te carga,muy lento pero carga,Tienes que buscarte un trasformador de 220v a 12v o 15 voltios de 5 amperios:
    http://www.hobbyking.com/hobbyking/store/__11758__HobbyKing_Power_Supply_100_240v_5A.html
    Saludos
     
    #2 T.R.M., 16 Mar 2012
    Última edición: 17 Mar 2012

Compartir esta página