ayuda a un novato por favor

Tema en 'R/C Diseño Aviones FPV & UAV' iniciado por rober_deejay, 15 Oct 2009.

  1. rober_deejay Nuevo Miembro

    rober_deejay
    Registrado:
    15 Oct 2009
    Mensajes:
    36
    Me Gusta recibidos:
    0
    hola me llamo roberto tengo 20 años y vivo en galapagar (madrid)
    la semana pasada me compre un easyfly glider! y tengo un problema!

    os cuento me funcionan todos los servos, cuando enchufo la bateria hace un pitido y el motor no funciona, e invertido el canal en la emisora pero tampoco y me estoy volviendo loco!, tanto el avion como la bate son nuevos a estrenar! aki os dejo una foto aber k opinais
    puede ser algun defecto de fabrica? si es asi voi a llamar a la tiendo donde lo adquiri!

    [img=http://img126.imageshack.us/img126/8428/15102009243.th.jpg]

    [img=http://img2.imageshack.us/img2/6904/15102009245.th.jpg]

    esta todo bien conectado????

    un saludo y haber si me podeis hechar una mano por favor que este finde que se prevee buen tiempo quiera estrenarlo!!

    pd:nose si este es el sitio correcto para el post si no es asi disculparme
     
  2. FPV_EC Nuevo Miembro

    FPV_EC
    Registrado:
    1 Ago 2009
    Mensajes:
    48
    Me Gusta recibidos:
    0
    Revisa que la bateria este cargada, sino tienes herramientas para saber si esta cargada, simplemente enchufala a cargar. El otro dia me volvi loco a cuenta de esto mismo...

    Suerte ;)
     
  3. jorgecu Maestro FPV

    jorgecu
    Registrado:
    3 Nov 2008
    Mensajes:
    2.444
    Me Gusta recibidos:
    0
    Si el motor te pita se supone que esta enchufado de todas maneras revisa los 3 cables del motor que esten bien tira de ellos a ver si se separan acuerdate de tirar que te pueden engañar , como a lo mejor eso no es porque mencion te tendria que hacer, mira que el canal del variador que es el 3 se supones en tu receptor este bien conectado y no l hayas puesto al reves si todo esta correcto comprueba si llega tension al motor sino llega cambias variador si lllega y no va cambias motor y si todo eso esta correcto, segun que emisora tengas a lo mejor tiene alguna configuracion especial o palanca de anulacion de motor.
    Espero resolver tu problema, Saludos.
     
  4. fitozgz Gurú FPV

    fitozgz
    Registrado:
    7 Ago 2008
    Mensajes:
    6.045
    Me Gusta recibidos:
    1
    La primera vez que puese un variador y motor en nó sé qué avión, me acuerdo que la primera vez había que:
    -Enchufar la pila
    -Pitaba el motor
    -Había que subir la palanca del gas a tope
    -Volvía a pitar
    -Bajabas la palanca de gas a 0
    -Pitaba tres veces y así dejabas programado todo

    Creo que era así. Por supuesto no pongas la hélice para hacer esta prueba
     
  5. funfly Gurú FPV

    funfly
    Registrado:
    10 Ene 2009
    Mensajes:
    6.393
    Me Gusta recibidos:
    0
    esto es muy arreisgado, puedes entrar en modo programacio y cambiarla, no todos los variadores funccionan igual.
     
  6. funfly Gurú FPV

    funfly
    Registrado:
    10 Ene 2009
    Mensajes:
    6.393
    Me Gusta recibidos:
    0
    paso a seguir.
    enciende la emisora.
    receptor con bateria.
    coje un servo y colocalo en un canal.
    localiza el canal 3
    baja el trim al maximo (hay algunos variadores que precisan de una posicion minima.)
    coloca el variador. y epera los petidos.
    prueba.
    si no funcciona, quita la bateria y invierte el canal y vuelve a enchufarlo todo.

    si se te complica, yo vivo cerca tuya, en villalba.
     
  7. rober_deejay Nuevo Miembro

    rober_deejay
    Registrado:
    15 Oct 2009
    Mensajes:
    36
    Me Gusta recibidos:
    0
    muchisimas gracias chicos!! ahora pondre aprueba vuestros consejos!! jejeje funfly muchas gracias conozco un sitio en colmenarejo cojonudo para hechar unos vuelos, si te interesa hablamos por mp!!

    un saludo y gracias ahora os cuento!!!
     
  8. rober_deejay Nuevo Miembro

    rober_deejay
    Registrado:
    15 Oct 2009
    Mensajes:
    36
    Me Gusta recibidos:
    0
    joe sigue sin funcionar!!!!!aunk ahora el pitido es diferente!!

    un saludo
     
  9. Laro Nuevo Miembro

    Laro
    Registrado:
    8 Ago 2009
    Mensajes:
    60
    Me Gusta recibidos:
    0
    Ojo!, de novato a novato:

    Vaya por delante que tengo mi avión listo para su primer vuelo (que será también el mío) desde hace un par de días y que he pasado por lo mismo que tú... así que, en principio, tranquilidad.

    Por lo que he leído, yo tenía el motor en reverse y metía el variador en modo programación y el motor no se armaba. Lo resolví traduciendo los pitidos con este manual (PDF). Si no es tu caso esta es la secuencia normal para mí:
    • Empieza por quitar la hélice. Haz caso a Funfly (Todavía no me he estrenado y mi primer aporrizaje ya fue contra la pared de la habitación :icon_redface:
    • Todo apagado y batería del variador quitada. Muevo el mando de motor hacia abajo y enciendo la emisora.
    • Conecto la batería al variador.
    • Comienzan los pitidos. Si tu variador se programa igual que el mío hará lo siguiente:
      • Una musiquilla (le llega corriente)
      • Tantos pitidos cortos como celdas tenga la batería (en mi caso 3).
      • Un pitido largo indicando que el motor está armado.
    • Listo para volar (palanca arriba lentamente y el motor gira).
    Si enciendo la emisora con la palanca de motor arriba y luego conecto la batería al variador, éste entra en modo programación. En ese caso estate atento a lo que escuchas con ese manual que te he enlazado a la vista. Si los pitidos coinciden no creo que tengas problemas.

    En mi caso fue seguir las instrucciones sin tocar nada y cambiar la palanca después de 2 pitidos largos (opción 8 del manual = exit).

    Insisto: Era la primera vez que veía una emisora así que cualquier corrección sería bienvenida.

    Por cierto también vivo en Villalba y estoy buscando pista para el estreno (todos los aeroclubs de los alrededores están petados ó con listas de espera) así que te tomo la palabra.
     
  10. rober_deejay Nuevo Miembro

    rober_deejay
    Registrado:
    15 Oct 2009
    Mensajes:
    36
    Me Gusta recibidos:
    0
    muchas gracias tio pues ya sabes cuando kieras!!!
     
  11. rober_deejay Nuevo Miembro

    rober_deejay
    Registrado:
    15 Oct 2009
    Mensajes:
    36
    Me Gusta recibidos:
    0
    problema resuelto gracias a funfly y a laro

    un saludo!!
     

Compartir esta página