Pregunta Axi 2814/22 quemado, se puede bobinar de nuevo?

Tema en 'Motores-Variadores-Hélices' iniciado por benjamin2h, 5 May 2013.

  1. benjamin2h Miembro

    benjamin2h
    Registrado:
    27 Ene 2011
    Mensajes:
    575
    Me Gusta recibidos:
    0
    Llevo con un ocho varios meses trabajando y hoy con 2814/22 y apc 12x3,8 me sale ardiendo un motor justo al aterrizar. Cuando voy apagar los motores empezó a echar humo. Donde esta la calidad de estos motores llevo una nex5n en un octo por peso no es, alguien me puede decir algo? Llevo los variadores maytech v2.
     
    #1 benjamin2h, 5 May 2013
    Última edición: 6 May 2013
  2. SithX Miembro Activo

    SithX
    Registrado:
    12 Ene 2011
    Mensajes:
    1.629
    Me Gusta recibidos:
    0
    Alucino...creo que no te queda otra que tirar de garantia

    Samsung Galaxy SIII
     
  3. benjamin2h Miembro

    benjamin2h
    Registrado:
    27 Ene 2011
    Mensajes:
    575
    Me Gusta recibidos:
    0
    Mañana llamo a la tienda, de todos modos me gustaría manar este a fábrica, siempre despego de alto y para que no entré tierra, lo que más me preocupa es que esta volando perfecto, fue al aterrizar y desconectar los motores empezó a arder.
     
  4. benjamin2h Miembro

    benjamin2h
    Registrado:
    27 Ene 2011
    Mensajes:
    575
    Me Gusta recibidos:
    0
    También se ha podido desconfigurar el variador y quemarlo, porque fue al apagar el multi, empezó a moverse el motor de forma errática.
     
    #4 benjamin2h, 5 May 2013
    Última edición: 6 May 2013
  5. SithX Miembro Activo

    SithX
    Registrado:
    12 Ene 2011
    Mensajes:
    1.629
    Me Gusta recibidos:
    0
    Eso son los maytek esos de mierda jajajja:laugh:
     
  6. benjamin2h Miembro

    benjamin2h
    Registrado:
    27 Ene 2011
    Mensajes:
    575
    Me Gusta recibidos:
    0
    He mirado el consumo de los axi 2814/22 y con apc 12x3,8 me da 38 amp y con xoar 12x6 me da 29amp eso con el gas a tope claro. Alguien me puede orientar? Con las apc Los motores se ponen súper calientes.
     
  7. sebasgil Nuevo Miembro

    sebasgil
    Registrado:
    6 Nov 2012
    Mensajes:
    66
    Me Gusta recibidos:
    0
    buen dia espero tengas solucionado el problema, mirando el ecalc no tendrias que tener problemas con las palas que tienes colocadas aunque son un poco cortas, te dejo lo que hablamos por tel :
    configuracion de variadores maytech

    1:1 brake tipe- off
    2:2 battery type - lipo
    3:4 cut off voltage threshold- no protection
    4:6 motor timing - 30
    5: da igual
    6:1 governor mode - rpm off
    7: da igual
    8:5 start up strength 50%
    9:1 low volatage cut off type - reduce power

    estos son los valores con los que a mi configuracion funcionan.

    en las características del motor dicen que consume hasta 25A , tendrás que preguntar a los entendidos sobre como medir , ami me parece que algo no esta correcto.

    saludos y suerte
     
  8. benjamin2h Miembro

    benjamin2h
    Registrado:
    27 Ene 2011
    Mensajes:
    575
    Me Gusta recibidos:
    0
    Acabo de comprar una pistola de temperatura para revisar los motores después de cada vuelo por sí existiera alguna anomalía por el tema de temperatura excesiva, si la necesitas pegarme el toque, ya q tu montas palas de 14 también deberías saber por donde andan. Gracias, campeón.
     
  9. sebasgil Nuevo Miembro

    sebasgil
    Registrado:
    6 Nov 2012
    Mensajes:
    66
    Me Gusta recibidos:
    0
    yo la tengo también y de momento todo esta dentro de lo normal, cuando lo cargo mucho se ponen a 64 grados.

    recien me llegaron unas palas de carbono de 13, 6.5 para ver como funcionan, solo me queda armar el bicho y a volar

    saludos
     
  10. SithX Miembro Activo

    SithX
    Registrado:
    12 Ene 2011
    Mensajes:
    1.629
    Me Gusta recibidos:
    0
    Sebas si bajas el timming al siguiente inferior te iran mejor, prueba los consumos.
     

Compartir esta página