Arkbird osd y problema con camara

Tema en 'R/C ELECTRÓNICA' iniciado por itanu, 18 Dic 2015.

  1. itanu Miembro

    itanu
    Registrado:
    24 May 2010
    Mensajes:
    347
    Me Gusta recibidos:
    0
    Hola a todos! despues de fundir una camara, he pedido otra.
    Esta es la echine de 800 lineas.
    Una vez conectada al arkbird me desaparecen los datos del osd.
    En las instrucciones pone que eso pasaria si la camara es ntsc, pero la camara es pal. De todas formas he intentado cambiar el osd a ntsc obteniendo el mismo resultado. Me parece raro que la camara sea incompatible.

    A alguien se le ocurre algo que esté pasando por alto?

    OSD disappear once plugged the camera A: Change PAL/ NTSC option, use mainstream FPV specialized camera, some surveillance camera is compatible.


    Gracias.!!
     
  2. itanu Miembro

    itanu
    Registrado:
    24 May 2010
    Mensajes:
    347
    Me Gusta recibidos:
    0
    A alguien se le ocurre algo?

    Enviado desde mi GT-I9505 mediante Tapatalk
     
  3. Mikel32 Miembro Activo

    Mikel32
    Registrado:
    18 Jun 2009
    Mensajes:
    1.718
    Me Gusta recibidos:
    4
    Hola Itanu: pon unas fotos de la instalación a ver si se ve algo raro...
    ¿Alimentas todo de la misma lipo?

    Desde el móvil .
     
  4. itanu Miembro

    itanu
    Registrado:
    24 May 2010
    Mensajes:
    347
    Me Gusta recibidos:
    0
    HOla compi.. si alimento todo con la misma lipo. COn la mobius va bien... lo que pasa es que no me gusta la mobius como camara primaria.
    Alimento la camara a 12 v atraves de la salida del arkbird... no noto interferencias y con una sola bateria todo tiene la misma masa.
    La camara supuestamente es pal... pero probé a pasar a ntcs el osd por si se habian confundido enviarla. y nada. Desconecto la camara se ve el osd con fondo negro... conecto la camara y veo la imagen que trasmite sin escritas. Sospecho que al osd no le gusten las 800 lineas.... Pero todo está en orden porque si funciona con la mobius y el mismo cablerio no tendria porque haber problemas de conexiones.... las foto si quieres te las pongo pero vas a ver un manojo de cable dpm uahsuahs
     

Compartir esta página