APORRIZANDO EL EASY GLIDER

Tema en 'R/C Vuelo en Primera Persona FPV' iniciado por abormor, 21 Mar 2010.

  1. abormor Miembro

    abormor
    Registrado:
    15 Ene 2010
    Mensajes:
    671
    Me Gusta recibidos:
    0
    Hola a todos,

    Es mi primera aportación al foro, llevo leyendo vuestros aportes durante algunos meses, aprendiendo gracias a vosotros todo sobre el fpv, aunque llevo toda la vida "jugando" con el rc, esto del fpv supera todo lo anterior, así que gracias a todos.

    Mi equipo es de momento un easy glider pro con el equipo de 1,3 de electronicarc y eagletree con dx201, y una funjet repescada del trastero con blackstorm y 2,4 y cámara cmos fatshark.

    Hoy he volado el easy glider con un tiempo de perros aquí en Valencia, en nuestro club de Algemesi, todo iba bien hasta que he perdido por completo el control del avión, no la señal de video, el bec del regulador de multiplex a dicho basta, no ha podido con los 6 servos ( 2 de la camara) y el osd - v3.

    Dicho de otro modo, yo que uso bec externos en mis helicópteros no se me ha ocurrido que 6 servos y el resto iban a ser demasiado para el regulador BL-37 de multiplex.... a veces la cagamos en cosas obvias...

    Estoy subiendo el video en vimeo, a alguien le puede servir de ejemplo a no seguir..

    Por cierto el Gps del eagletree no me funciona, así que en el video vereis que no hay datos. Las lineas horizontales en el video las produce el grabador, no se ven en las gafas ¿alguna idea?

    http://www.vimeo.com/10332613
     
    #1 abormor, 21 Mar 2010
    Última edición: 22 Mar 2010
  2. chacon Miembro Activo

    chacon
    Registrado:
    4 Abr 2009
    Mensajes:
    1.693
    Me Gusta recibidos:
    0
    lo siento mucho tio algo parecido me paso a mi pero llego al punto de arder y derretir todo ... solo quedaron las las... porque calleron en otro lado animo y no te preocupes que poco a poco se soluciona
     
  3. abormor Miembro

    abormor
    Registrado:
    15 Ene 2010
    Mensajes:
    671
    Me Gusta recibidos:
    0
    gracias chacon,
    El avion por eso del corcho ya esta reparado con loctite mil... en menos de 2 horas, se partio la varilla de fibra que fija las alas y tengo que comprar una nueva.
    Respecto al video vereis que la camara no controla muy bien la luz, es por que no he configurado la 201 para que utilice el 1/3 inferior como control del diafragma, las prisas..
    Respecto al grabador he utilizado un mc-6 de sony alimentado con una lipo de 3s y produce esas rayas horizontales.
     
  4. Jose Cañas Miembro

    Jose Cañas
    Registrado:
    4 Jun 2008
    Mensajes:
    608
    Me Gusta recibidos:
    0
    Hola abormor y bienvenido al foro.
    Siento lo de ti glider....pero me estraña mucho que lo que te ha ocurrido haya sido solo por el bec ya que ese variador no es de los malos y puede perfectamente con seis servos pequeños. Una pregunta ¿Tenias algo más conectado a los 5v. del bec?
    Un saludo
     
  5. abormor Miembro

    abormor
    Registrado:
    15 Ene 2010
    Mensajes:
    671
    Me Gusta recibidos:
    0
    Gracias Jose,

    El problema creo que viene por que en el eagletreeosd, la alimentación la toma del receptor, mediante un cable de servo que viene en el kit, o a través de los servos si los haces pasar por el sistema, para poder activar la vuelta a casa y controlar sus movimientos.

    Yo una vez revise el video, hice la prueba de desconectar el cable del regulador del RX y ocurrió exactamente lo que se ve en el video.

    Creo que con el osd de eagletree se hace necesario con los 6 servos un bec externo desde la bateria principal. Los servos funcionaban bien, y no creo que hubiera un exceso de consumo porque alguno estuviera bloqueado, al meter el reflex para frenar el aterrizaje, que fue cuando fallo el sistema, pero es mi otra opción para explicar el porrazo...
     

Compartir esta página