Ayuda! APM 2.8 se arma pero los motores no hacen nada.

Tema en 'Electrónica General Multirrotor' iniciado por Miguelguigar, 24 May 2015.

  1. Miguelguigar Nuevo Miembro

    Miguelguigar
    Registrado:
    15 May 2015
    Mensajes:
    12
    Me Gusta recibidos:
    0
    Hola gente! Os comento un poco, resulta que me he montado un cuadri. he utilizado un frame que tenia del Ifly-4, le he puesto los motores y variadores que me venian con él. También le he puesto la APM 2.8, telemetría de 3DRobotics, Un GPS con compass, un módulo de potencia, y la placa de distribución del Ifly. La cuestión es que después de calibrarlo todo y de que todo este en orden he ido a armarlo y nada. Se arma pero los motores no hacen nada, he probado todo y estoy a la desesperada.
    Si a alguno se le ocurre algo sería de agradecer.
    Gracias de antemano.
     
  2. loriga Miembro

    loriga
    Registrado:
    1 Ene 2009
    Mensajes:
    256
    Me Gusta recibidos:
    0
    Hola.
    Mira que tengas los varadores calibrados.
    O igual tienes q tocarle al recorido de los mandos en la emisora. Yo tuve un problema similar, y se solucionó así. Suerte.
     
  3. Blasphemor_ Miembro

    Blasphemor_
    Registrado:
    5 Nov 2014
    Mensajes:
    436
    Me Gusta recibidos:
    0
    Calibra los esc a pelo con el rx, así verás si giran o que pasa
     
  4. Miguelguigar Nuevo Miembro

    Miguelguigar
    Registrado:
    15 May 2015
    Mensajes:
    12
    Me Gusta recibidos:
    0
    Tema solucionado

    Resulta que los ESC que tenía puestos (los de Ifly-4) solo son compatibles con su controladora. Así que he tenido que comprarme unos nuevos.
    Gracias de todas formas!
     
  5. Blasphemor_ Miembro

    Blasphemor_
    Registrado:
    5 Nov 2014
    Mensajes:
    436
    Me Gusta recibidos:
    0
    Pues eso es difícil de saberlo.
    Suerte y ya nos dirás que tal los nuevos
     
  6. Miguelguigar Nuevo Miembro

    Miguelguigar
    Registrado:
    15 May 2015
    Mensajes:
    12
    Me Gusta recibidos:
    0
    Genial, una vez todo instalado y calibrado vuela de cine!
    Gracias a todos!
     

Compartir esta página