Ayuda! (ANTENAS 1,2Ghz+433Mhz) Tengo algun problema abordo y no se cual

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por apata, 24 May 2015.

  1. apata Miembro

    apata
    Registrado:
    28 Nov 2013
    Mensajes:
    596
    Me Gusta recibidos:
    0
    Llevo unos cuantos vuelos con pruebas y no ando muy satisfecho con los resultados. Tengo claro que el problema es alguna chorrada mia, seguro.

    Os cuento, en Tx uso un LRSMAX Rx el 13 puertos de la misma marca con antena tipo Sander en la cola.
    Equipo de video es 1,2Ghz lawmate 1000mw y antena omnidireccion en el ala derecha.
    El avion es un Bixler2.

    El caso es que cuando rondo los 2-2,5 km mientras va perfectamente alinieado conmigo tengo un RSSI genial, pero a la que empiezo a girar llega un momento que la señal se desploma hasta entrar en Fail.
    La ultima vez me fui a 2,5Km (direccion las 3 en punto) y virando en antihorario un giro muuuuuuuuuyyyyy abierto perdi la señal y hasta que no lo tuve a escasos 300m no la recuperé :facepalm:

    Los que hayais tenidos equipos de este estilo a ver si me podeis horientar en que hago mal, que distribución deberia hacer de los aparatos y antenas son mejor, si hay algun tipo de incompatibilidad..... se me escapa algo y no me aclaro con el que
     
  2. fazer5 Miembro

    fazer5
    Registrado:
    25 Jun 2014
    Mensajes:
    246
    Me Gusta recibidos:
    0
    Hola yo tengo un Skywalker surfer de 1400 que es similar al tuyo y llevo el Lrs-max y me he ido a 6,5 km sin problemas. Llevo el rx del Lrs-Max dentro y un poco más alante del motor casi debajo (le abrí un registro lateral para tener acceso y lo abro y cierro como una puerta cuando lo necesito) y la antena una inverter en v en la cola (en la v arriba el vivo y la de abajo la malla y enfocada hacia adelante así cuando me alejo si empieza a bajarme mucho la señal con dame la vuelta recupero mucho) en la cabina que le hice de balsa llevo la cámara y el tx de video (chinorris de 1500mv y 1.2ghz) con antena skew plantar hecha por mi según el tutorías de sircana. Espero haberte ayudado, un saludo.
     

    Adjuntos:

    • image.jpg
      image.jpg
      Tamaño de archivo:
      111,4 KB
      Visitas:
      62
  3. fazer5 Miembro

    fazer5
    Registrado:
    25 Jun 2014
    Mensajes:
    246
    Me Gusta recibidos:
    0
    En otro avión (talon fpv) me hize una dipolo y también me funciona muy bien.:rolleyes:
     
  4. apata Miembro

    apata
    Registrado:
    28 Nov 2013
    Mensajes:
    596
    Me Gusta recibidos:
    0
    Entiendo entonces que llevas las antenas alineadas en el fuselaje de video y mando, no? No se porque pensé que quizás mi problema era al ir alineados que el Vtx hiciera efecto pantalla impidiendo llegar la señal al Rx.

    La antena antena skew planar, es una de estas tipo de seta no?

    Gracias por las aportaciones :wink2:
     
  5. fazer5 Miembro

    fazer5
    Registrado:
    25 Jun 2014
    Mensajes:
    246
    Me Gusta recibidos:
    0
    Lo que tiene que ir es lo mas separado posible el vtx del rx y su antena. Y la antena skew planar well es la de 4 lobulos (hay un tutoríal de Sircana en el apartado de antenas) no es la de seta. Mañana a ver si puedo hacer una foto del avión que lo veas todo.
     
  6. jgbarque Miembro

    jgbarque
    Registrado:
    1 Feb 2012
    Mensajes:
    913
    Me Gusta recibidos:
    0
    Asegurate de que las antenas de 433 las tienes verticales tanto en el avion como en la emisora.
    En el avion, si usas un dipilo en vez de una sander, mejor.
    Saludos


    Enviado desde mi iPad utilizando Tapatalk
     
  7. apata Miembro

    apata
    Registrado:
    28 Nov 2013
    Mensajes:
    596
    Me Gusta recibidos:
    0
    Si es lo que hice, puse una Dipolo y fin del problema :ansioso:
    La sander esa.......:facepalm:
     
  8. joselu3 Nuevo Miembro

    joselu3
    Registrado:
    20 May 2015
    Mensajes:
    68
    Me Gusta recibidos:
    0
    sbre distancia taranis y sobre video

    me equivocao
     

Compartir esta página