Antena Biquad 1280 MHz

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por apanyz, 20 Oct 2011.

  1. apanyz Miembro

    apanyz
    Registrado:
    6 Oct 2010
    Mensajes:
    917
    Me Gusta recibidos:
    0
    Hola amigos el otro dia en un rato libre me pase por una empresa a la que le hago mucho favores y les pedi que me hicieran esto:

    [​IMG]

    Antes de hacerlas podeis ver una version de prueba con una placa de aluminio y un trozo de alambre del que tienen los cables de antena doblado detras. Con ella tengo video a 2 km con el avion en tierra (un aporrizaje)

    Bueno pues me decidi a hacerlas.
    Mi frecuencia de video es 1280mhz Canal 9 y use 5,2mm de lado de los cuadrados.

    [​IMG]

    El resultado final ha sido este:

    [​IMG]

    Algo he hecho mal porque a 20 metros no se ve.... NADA !!!!
    HELP !!!!!
     
  2. apanyz Miembro

    apanyz
    Registrado:
    6 Oct 2010
    Mensajes:
    917
    Me Gusta recibidos:
    0
    Se me ha olvidado comentar que antes como era una version de prueba no uni el reflector de aluminio a la malla exterior.

    Es esta version si que he quitado la funda y he unido (con Muchas dificultades) la maya con el refractor.

    Recalcar que es de "alumio" por si puede ser este el fallo.

    Mil Gracias !!!!!!
     
  3. ssancho Maestro FPV

    ssancho
    Registrado:
    27 Sep 2010
    Mensajes:
    2.933
    Me Gusta recibidos:
    0
    Tiene buena pinta, pero, no tendrás las dos soldaduras del centro comunicadas?


    Saludos...
     
  4. apanyz Miembro

    apanyz
    Registrado:
    6 Oct 2010
    Mensajes:
    917
    Me Gusta recibidos:
    0
    Lo repasare pero en principio no.
     
  5. Moler Miembro

    Moler
    Registrado:
    15 Dic 2010
    Mensajes:
    474
    Me Gusta recibidos:
    0
    Por la foto de mas abajo, creo que la placa biquad esta montada mirando hacia atras, ¿puede ser?.

    De momento con la mia con el avion a 20 m de altura sobre una lomita tiene un video impecable a 6000 m.

    Saludos.
     
  6. catamar Maestro FPV

    catamar
    Registrado:
    27 Ene 2008
    Mensajes:
    2.009
    Me Gusta recibidos:
    0
    A 20 metros, y a 50, la señal de vídeo se ve hasta sin antena. Tienes algo en corte, o al revés, mal soldado, además de tener los quados mirando hacia adentro, que debería ser hacia afuera, aunque no es razón suficiente para que no se vea.
     
  7. apanyz Miembro

    apanyz
    Registrado:
    6 Oct 2010
    Mensajes:
    917
    Me Gusta recibidos:
    0
    no, el cobre esta hacia a fuera, esta tarde he desoldado la placa y he mirado vaya a ser que algun pelo de la malla este tocando el nucleo y parecia que no. Mañana hare pruebas a ver que puede ser.

    Gracias por vuestros comentarios.
     
  8. apanyz Miembro

    apanyz
    Registrado:
    6 Oct 2010
    Mensajes:
    917
    Me Gusta recibidos:
    0
    Catamar podrias ayudarme con las medidas ??

    Mi frecuencia 1280MHz

    El lado del cuadro 5,2 mm
    distancia entre el biquad y el reflector 5,7 mm.

    Pero estoy mirando por varias webs y me parece que me he equivocado...

    estoy leyendo: 5,82 mm de lado y 2,91mm de separacion.

    ME puedes ayudar ?

    PD: la longitud del lado del reflector es importante?, porque yo he leido que con que cubra la superficie del biquad es suficiente.
     
  9. apanyz Miembro

    apanyz
    Registrado:
    6 Oct 2010
    Mensajes:
    917
    Me Gusta recibidos:
    0
    Bueno pues tengo noticias... la entena funciona perfectamente a 5,5Km... jajaj estoy super contento. Tambien he encontrado el fallo , resulta que era el conector del receptor esta flojo y cuando la muevo se va la imagen...

    Por fin !!!! Gracias a todos por vuestras respuestas...
     

Compartir esta página