Amplificador wifi (polaridad invertida)

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por AlfredoRedondo, 6 Oct 2011.

  1. AlfredoRedondo Nuevo Miembro

    AlfredoRedondo
    Registrado:
    5 Abr 2011
    Mensajes:
    17
    Me Gusta recibidos:
    0
    Hola,

    Tengo(tenia) un amplificador como este http://tienda.stockrc.com/epages/eb0140.sf/es_ES/?ObjectPath=/Shops/eb0140/Products/24500 y creo que me lo he cargado.
    Al adaptarle el BEC me despisté y le solde los cables al revés :icon_redface:...
    Ahora al echufarlo(cn la polaridad buena:wink2:) se enciende el led de abajo("power") pero los 2 de arriba("tx" y "rx") ya no parpadean...

    Hablé con el de stockrc.com y me comento que si el problema es haber invertido la polaridad tiene solucion, que lo que se quema es "noseque" componente (le entendi que era un regulador de tensión) y que cambiandolo se arregla. Pero ni idea...

    Me podeis ayudar a buscar ese componente?

    [​IMG]
    [​IMG]

    Muchas gracias!
     
  2. Fred Gurú FPV

    Fred
    Registrado:
    26 Jun 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    1
    No ´se si ayuda pero lo que veo es que este chip de 8 patas que tiene el Nº "P02EU" esta quemado...
     
  3. arfonzo Miembro

    arfonzo
    Registrado:
    6 Jun 2010
    Mensajes:
    264
    Me Gusta recibidos:
    0
    Hola Alfredo:

    El componente se le ve que esta petado. Es el que esta en la primera foto.

    Es el negro cuadrado de 8 patas, que pone 064, P0EU.

    Por poder ponerta a arreglarlo, si sabes, no habria porblema. El problema esta en que solo sea eso.

    Es posible que lo cambie y funcione sin mas, pero siempre puede haber mas cosas detras y tseria un petardo estar buscando y buscando.

    Mi consejo, y me dedico a esto, es llevarlo, que te cobre lo que sea (siempre que sea algo razonable) y te lo de funcionando.

    Un saludo.

    Arfonzo.
     

Compartir esta página