Alargo antena emisor en ion

Tema en 'R/C Vuelo en Primera Persona FPV' iniciado por jcc, 7 Feb 2011.

  1. jcc

    jcc New Member

    Registrado:
    17 Jun 2009
    Mensajes:
    36
    Me Gusta recibidos:
    0
    Buenas, al fin de semana puse el equipo de 2,4 ghz en un ión y por su configuración le puse la antena en el fuselaje con un alargo del conector sma hasta el emisor de 1 w. Lo cierto es que la recepción (con una antena patch) era pesima cosa que no pasaba con la antena directa al emisor. Sabeis si al poner un alargo es normal que caiga tanto la señal?.El alargo no llegaba al 0.5 m, Os pongo unas fotillos. Gracias.
     

    Adjuntos:

    • 1.jpg
      1.jpg
      Tamaño de archivo:
      42,3 KB
      Visitas:
      72
  2. IvanA3

    IvanA3 New Member

    Registrado:
    23 Abr 2008
    Mensajes:
    2.462
    Me Gusta recibidos:
    0
    Pues depende mucho de la calidad del cable...¿qué cable has puesto? Características?

    Los conectores son los correctos?

    Saludos.
     
  3. jcc

    jcc New Member

    Registrado:
    17 Jun 2009
    Mensajes:
    36
    Me Gusta recibidos:
    0
    el cable es el correcto, apantallado y está correctamente grimpado, es de 50 ohm, fue el recomendado por la casa de electronica que compre los conectores sma. El cable tiene 2 machos sma y una hembra-hembra sma, que es el del lado de la antena de 3dbi que está en el fuselaje.

    Es normal usar alargos para situar la antena en el fuselaje o en las alas?. Gracias.
     
  4. IvanA3

    IvanA3 New Member

    Registrado:
    23 Abr 2008
    Mensajes:
    2.462
    Me Gusta recibidos:
    0
    Pues si el cable es el correcto, aunque no sabemos que pérdidas tiene a 2,4GHz...en teoría en 0.5 metros no debería notarse nada...

    Algo hay mal...

    No se suele utilizar cable para situar la antena pero en teoría no debería notarse.
     
  5. Guillesan

    Guillesan Active Member

    Registrado:
    31 Oct 2008
    Mensajes:
    2.179
    Me Gusta recibidos:
    0
    Mide con un polimetro si no esta cruzado el cable por dentro, o hay una mala conexión en el grimpado
    es decir si existe continuidad entre el vivo de los dos extremos y la malla .
    Igual no esta bien conexianado y se pierda toda la señal por ahi.
     
  6. jcc

    jcc New Member

    Registrado:
    17 Jun 2009
    Mensajes:
    36
    Me Gusta recibidos:
    0
    gracias, pero por ahi he visto que ponen el emisor en un ala (en la parte inferior) y la antena en el otra en la parte superior, entiendo que hay un cable de este tipo conectándolos, gracias de todos modos, comprobaré continuidades.
     

Compartir esta página