Ayuda! Alabeo exagerado o "roll" en el despegue a mano

Tema en 'R/C Diseño Aviones FPV & UAV' iniciado por Reisender, 16 May 2016.

  1. Reisender Maestro FPV

    Reisender
    Registrado:
    11 Feb 2012
    Mensajes:
    2.048
    Me Gusta recibidos:
    1
    Buenas. Pregunta difícil, de nota. Pues resulta que me cansé de reparar un Easy Star y me decidí a hacer un tipo skywalker del tamaño del easy, para aprovechar el motor y las alas. Hoy que ya no ha hecho tanto viento me he decidido a probarlo per cuando lo he lanzado ha empezado a alabear de un lado a otro sin conseguir ponerlo estable. Lo he intentado un par de veces pero he tenido que hacer aterrizaje de emergencia en el sembrado (suerte...).

    Alguna idea de que puede ir mal? Pienso que pueda ser la instalación-incidencia del motor, que se me lo lleve para un lado, pero no lo tengo muy claro.

    Gracias por la ayuda.

    Enviat des del meu GT-I8160P usant Tapatalk 2
     
    #1 Reisender, 16 May 2016
    Última edición: 17 May 2016
  2. catkiller Miembro

    catkiller
    Registrado:
    23 Ago 2013
    Mensajes:
    132
    Me Gusta recibidos:
    0
    No sé si te servirá mi respuesta, pero para mí podría deberse a un exceso de par motor / peso o a que uno de los servos de los alerones se engarrota
     
  3. Reisender Maestro FPV

    Reisender
    Registrado:
    11 Feb 2012
    Mensajes:
    2.048
    Me Gusta recibidos:
    1
    Que quieres decir con "exceso de par/peso"? Cómo se podría saber? Los servos, al menos en tierra, funcionan perfectamente.

    Enviat des del meu GT-I8160P usant Tapatalk 2
     
  4. apata Miembro

    apata
    Registrado:
    28 Nov 2013
    Mensajes:
    596
    Me Gusta recibidos:
    0
    De la incidencia lo dudo, por lo que he comprobado eso afecta más a la dirección. Por decir algo que si es trasero y va demasiado elevado verias como al dar gas levanta morro o si lo has dejado bajo al despegar verias como se amorra y va al suelo.
    Si levantas dando bandazos podria ser; el CG muy retrasado y el avión "se cuelga" se frena y entra en perdida no consiguiendo sustentación. Y ese mismo efecto podria ser un peso excesivo ...

    Yo empezaria por adelantar el peso.
     
  5. catkiller Miembro

    catkiller
    Registrado:
    23 Ago 2013
    Mensajes:
    132
    Me Gusta recibidos:
    0
  6. Reisender Maestro FPV

    Reisender
    Registrado:
    11 Feb 2012
    Mensajes:
    2.048
    Me Gusta recibidos:
    1
    No, el CG no creo que sea, por que hacía, mas o menos, una línea recta, no subía y bajaba, simplemente iba de un lado al otro. Ni se encabritaba ni iba amorrado.

    Estoy con el torque. Admás, cuando terminé de montar la cola me fijé que estaba un poco desviada en el eje vertical, muy poco, y ya trimé algún mm para compensarlo. Igual trimé al revés o no lo suficiente. O igual no tiene nada que ver... Me estoy leyendo lo del rcpowers (que además desconocía este foro) y otros hilos similares que me salen al final.

    Lo que me extraña es que el easy que tenía, que de tantas reparaciones ya ni lo parecía, llevaba el mismo motor y hélice, y no me pasaba esto ni de coña. Aunque ahora que pienso, en las dos veces que lo probé, me lo lanzaron, y metía gas casi a tope. Puede ser que ellos no estuvieran acostumbrados a lanzar a mano (uno sé que no lo está y el otro que me lo lanzó creo que tampoco) y no lo hicieran bien, por que todos sabemos que no es tan fácil lanzar a mano... Igual le doy un poco de incidencia hacia abajo y lo lanzo a menos gas, a ver que pasa...
     

Compartir esta página