Ayuda! 2 VUELOS 2 OSTIAS, MOTORES O ESC?

Tema en 'Motores-Variadores-Hélices' iniciado por perseo, 8 Abr 2015.

  1. perseo Nuevo Miembro

    perseo
    Registrado:
    15 Abr 2008
    Mensajes:
    44
    Me Gusta recibidos:
    0
    Hola,

    A ver si podéis echarme una mano. Acabo de montar un Tarot 680 y en los dos primeros vuelos ha ido al suelo las dos veces por el mismo problema y es que cuando ya llevo unos minutos en vuelo y a menos de 10 metros del hexa suena como si uno varios motores se acelerasen y se vuelca hasta que se da la ostia. Además al iniciar los motores siempre hay uno que empieza a tirones e incluso se queda unos segundos como pillado entre dos polos hasta que subo el stick y ya gira normalmente, lo he probado cambiándolo de sitio y cambiando el ESC pero hace lo mismo y además el resto de motores dan un pequeño salto al iniciarlos.

    La configuración es la siguiente:

    Naza M v2, ESC dji 30a Opto y motores Multistar Elite 4006-720kv de 22 polos con hélices de carbono 13x5.5 y Lipo 4S 6000.

    Las dos veces la naza estaba en modo GPS y el hexa respondía perfectamene a todos los mandos y con suavidad, no se que puede ser... Aunque creo que puede ir por compatibilidad entre motores y ESC por los 22 polos de los motores.

    Os agradezco vuestra ayuda.

    Saludos.
     
  2. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    buenas ,podria ser un problema de sincronia con esos 22 polos.tendrias que buscar mas informacion referente a ellos y unos esc que se lleven bien con 22 polos
     
  3. sergiocos Nuevo Miembro

    sergiocos
    Registrado:
    20 May 2014
    Mensajes:
    58
    Me Gusta recibidos:
    0
    a ver podrías revisar:
    -soldaduras a la placa.
    -prueba cruzada para encontrar el esc o motor q van peor y reempñazarlo.
    -en modo ATI / Manual tambien pasa ? me refiero a que aceleres los motores en tierra sin despegar y si hacen el mismo comportamiento q en modo GPS?
    -Otra lipo has probado?
    -Volaste con esa Naza otro multi?

    un saludo
     
  4. perseo Nuevo Miembro

    perseo
    Registrado:
    15 Abr 2008
    Mensajes:
    44
    Me Gusta recibidos:
    0
    Hola,

    Muchas gracias por vuestra ayuda, el problema era la compatibilidad de los Variadores con los motores de 22 polos.

    Finalmente vendí el hexa así que nada.

    Muchas gracias.

    Saludos.
     

Compartir esta página