1.2 GHz 13dBi Yagi Antenna SMA male

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por joseantonio451, 25 Feb 2014.

  1. joseantonio451 Miembro

    joseantonio451
    Registrado:
    16 Nov 2007
    Mensajes:
    589
    Me Gusta recibidos:
    0
    #1 joseantonio451, 25 Feb 2014
    Última edición: 25 Feb 2014
  2. Simba Gurú FPV

    Simba
    Registrado:
    4 Jul 2008
    Mensajes:
    6.510
    Me Gusta recibidos:
    0
    Gracias por el aviso, ya me he pedido una, ya veremos si la llego a utilizar, pero por 15€ no he podido resistirme.
    Por cierto en esta tienda solo tienen dos articulos, la antena y unos adaptadores de conector, que cosa mas extraña ¿no?, ¿que no sera un camelo?.
    Un saludo.
     
  3. supercanii Moderator

    supercanii
    Registrado:
    12 Mar 2008
    Mensajes:
    4.408
    Me Gusta recibidos:
    0
    pero de los conectores ha vendido un puñado... y un usuario que ha comprado la antena también ha quedado contento... :biggrin2:

    [​IMG]
     
  4. joseantonio451 Miembro

    joseantonio451
    Registrado:
    16 Nov 2007
    Mensajes:
    589
    Me Gusta recibidos:
    0
    Yo espero tambien que no sea un timo, pero despues de buscar por todos lados, es el precio mas economico que he podido encontrar, y el vendedor parece fiable, por eso añadi esta entrada en el foro.

    En su caso, cuando la reciba os lo dire, saludos.
     
  5. Simba Gurú FPV

    Simba
    Registrado:
    4 Jul 2008
    Mensajes:
    6.510
    Me Gusta recibidos:
    0
    Que tal super, mira despues de comprarla meti en google el nombre de la tienda, y resulta que tienen de muchas cosas mas, y ademas interesantes, lo que pasa es que en la presentación de Ebay, parece que solo venda la antena y unos conectores, debe de ser politica de ventas.
    Mira esta dirección:
    http://www.ebay.com/sch/buybuyonline13/m.html?_nkw=&_armrs=1&_ipg=&_from=
     
  6. joseantonio451 Miembro

    joseantonio451
    Registrado:
    16 Nov 2007
    Mensajes:
    589
    Me Gusta recibidos:
    0
    Antena

    Recibida hoy, bien embalada y aparentemente en perfectas condiciones, mañana la probare.
     
  7. luis_salazar Miembro

    luis_salazar
    Registrado:
    21 Jun 2009
    Mensajes:
    496
    Me Gusta recibidos:
    0
    Yo también la recibí hoy en Colombia pero la podré probar sólo hasta el fin de semana, se ve muy bien hecha.:biggrin2:
     
  8. Simba Gurú FPV

    Simba
    Registrado:
    4 Jul 2008
    Mensajes:
    6.510
    Me Gusta recibidos:
    0
    Hola, yo tambien la recibí ayer, aparentemente todo en orden y bien empaquetada.
    Mi intención era probarla en breve , pero estoy teniendo muy mala experiencia con el vídeo en 1,2.
    No consigo por mas que lo he intentado, sacar un vídeo decente, le he cambiado antenas varias, la v-invert, el dipolo sin V, y en recepción la major una Bi-Quad, pero me siguen apareciendo, unas bandas de interferencias, que no consigo eliminar, y el sonido es mas bien catastrófico.
    Mi equipo de Vídeo es el clásico Lawmate, Tx y Rx.

    Anteriormente nunca he tenido ningún problema en la banda de 2,4 ni en la de 5,8, y por tratar de mejorar, me pase a esta banda de 1,2 con un Lawmate, que yo creía que era de lo mejor, pero de no encontrar una solución, me voy a volver al 2,4.

    El tema de las interferencias, no es por el Tx de Radio, la emisora es en 433, pero hace lo mismo con ella en marcha, que apagada.

    Yo creo que es como si no se sintonizaran bien el Tx y el Rx, como si no estuvieran fino.
    He probado en todos los canales, y se consigue mejorar bastante en el canal 8, pero no se eliminan del todo las bandas de interferencia, y en algun otro canal, es bastante penoso.

    ¿Me podéis dar alguna idea?

    Gracias.
     
  9. joseantonio451 Miembro

    joseantonio451
    Registrado:
    16 Nov 2007
    Mensajes:
    589
    Me Gusta recibidos:
    0
    Ayer tarde la probe, bien, hize un record me fui a 5,8 Kms, el emisor es de 800mW chino con antena de porra (1,2GHZ), estoy esperando uno de 1000 lawmate a ver que tal va con los receptores chinos (cambian los canales pero alguno si que coincide).

    En cuanto a los problemas que comentas en 1,2; tienes mala imagen cuando das motor y cuanto mas peor?, me paso y lo soluccione colocando ferritas en los cables de alimentacion del ikarus y a la salida del variador el cable que va al canal 3 del receptor, el variador según su calidad o donde este colocado puede dar problemas.
     
  10. J.PEDRO Miembro

    J.PEDRO
    Registrado:
    10 Dic 2010
    Mensajes:
    374
    Me Gusta recibidos:
    0
    Yo para el audio he puesto un amplificador en la maleta, un kit de esos que venden en las tiendas de electrónica y ahora oigo muy bien.
     

Compartir esta página