Opiniones ¿que significa esta lectura de bateria?

Tema en 'R/C ELECTRÓNICA' iniciado por JuanTrillo, 19 Jun 2012.

  1. JuanTrillo Gurú FPV

    JuanTrillo
    Registrado:
    21 Sep 2007
    Mensajes:
    5.285
    Me Gusta recibidos:
    0
    Os muestro un video de hoy mismo con las lecturas de un pack de dos baterías de 5A y 3S.

    Es la primera vez que veo semejante lectura. Al principio pensé que se trataba de un error del voltímetro, pero la lectura aparenta ser normal en una de ellas.

    Agradezco alguna luz sobre el asunto.

    Gracias
    JuanTrillo

    [VIMEO]44315353[/VIMEO]
    https://vimeo.com/44315353
     
  2. Manolo_B Maestro FPV

    Manolo_B
    Registrado:
    26 Ene 2012
    Mensajes:
    2.358
    Me Gusta recibidos:
    0
    Por lo que deduzco, ese trasto mide entre masa y positivo del primer elemento, y muestra el resultado. Luego mide entre masa y el positivo del segundo elemento, le resta el resultado de la medida anterior y muestra el resultado; por último mide entre masa y positivo del tercer elemento, le suma los resultados que ha ofrecido anteriormente y muestra el total de la "suma".

    Ergo a falta de poder comprobar el voltaje real en bornes de potencia de esa batería (dato definitivo para discernir con base), veo dos posibilidades:

    *Fallo de conexionado del cable/pin de positivo del primer elemento. (lo mismo falla incluso la hembra correrspondiente del conector de balanceado, a saber)

    *Primer elemento "pal arrastre" :rolleyes:
     
  3. DMA Miembro

    DMA
    Registrado:
    23 Abr 2011
    Mensajes:
    141
    Me Gusta recibidos:
    0
    desde luego que un elemento no puede cargar hasta ese voltaje ni de coña, asi que de momento tienes un corto en los cables del balanceo como te indican... quizas tengas el tercero frito... pela la bateria y mide directamente en los terminales de cada elemento separando los cables y comprobando que no estan pellizcadas las fundas y en corto.
     
  4. AEROM Miembro

    AEROM
    Registrado:
    8 Ene 2009
    Mensajes:
    757
    Me Gusta recibidos:
    0
    Puesto que el total marca 13V posiblemente la batería no esta mal. El problema esta en el cableado del conector para balanceado. Cogete un voltímetro y mide una a una las celdas para comprobar polaridad y que tienen una tensión correcta. Posiblemente toque abrirla.
     
  5. JuanTrillo Gurú FPV

    JuanTrillo
    Registrado:
    21 Sep 2007
    Mensajes:
    5.285
    Me Gusta recibidos:
    0
    Procedo a quitar conector de equilibrado y medir tensiones.

    El hecho es que no esta hinchada NADA.

    Gracias.
    JuanTrillo
     
  6. DMA Miembro

    DMA
    Registrado:
    23 Abr 2011
    Mensajes:
    141
    Me Gusta recibidos:
    0
    el problema es de conexiones, no de elementos estropeados parece...

    Es nueva la bateria? (quizas el chino que las soldaba estaba mirando para La Pañoleta ese dia)

    Tiene algun tirón de los cables? golpe?
     
  7. Manolo_B Maestro FPV

    Manolo_B
    Registrado:
    26 Ene 2012
    Mensajes:
    2.358
    Me Gusta recibidos:
    0
    Si hubiera medido con medios adecuados directamente en las bananas, esa cuestión se definía en "cero coma"; pero nos ha dejado con la intriga. :laugh:
     
  8. eb7dln Gurú FPV

    eb7dln
    Registrado:
    18 Feb 2008
    Mensajes:
    3.055
    Me Gusta recibidos:
    0
    Te va a tocar abrir y conectarla bien! ve preparando un soldador que caliente bien bien!
     
  9. laposte Miembro

    laposte
    Registrado:
    8 Feb 2012
    Mensajes:
    311
    Me Gusta recibidos:
    0
    Está clarisimo que es la primera celula, el detector de voltaje así lo indica y no hay lugar a dudas, el conector de equilibrado lo solemos maltratar y a veces se rompe, seguro que el cargador te pita por error en el conector de equilibrado.
    También hay que tener en cuenta que el estaño de los chinos suele ser malo y el aspecto de las soldaduras es rugoso, parecen soldaduras frias, los he visto en los motores brushless con conectores ya soldados y en la mayoria de soldaduras de casi todas la baterias lipo que he tenido, la solución es repasar las soldaduras con estaño de calidad, cualquier estaño de electronica que podamos encontrar ya es de calidad, y las soldaduras recuperan un brillo caracteristico de una soldadura bién hecha.
    Digo.
     
  10. JuanTrillo Gurú FPV

    JuanTrillo
    Registrado:
    21 Sep 2007
    Mensajes:
    5.285
    Me Gusta recibidos:
    0
    Hoy no he podido ponerme a desmontar, pero doy mas datos.

    1. Este problema se ha producido tras un vuelo que apure mucho mas de lo debido las baterias

    2. El cargador por equilibrado me da 0/3,6/3,6 las tres celdas

    3. No ha habido tirones

    ERGO... Me inclino por una celula caput.

    Osea. 3s ha muerto . Viva la 2s nueva:wink2:

    Espero confirmarlo en cuanto compre el extintor.

    JuanTrillo
     
  11. AEROM Miembro

    AEROM
    Registrado:
    8 Ene 2009
    Mensajes:
    757
    Me Gusta recibidos:
    0
    ¡Jolín! Pues si antes estaba bien ahora esto “ma matao”. Creía que era nueva y el chino se confundió soldando.
    A mi me ha pasado varias veces, de repente marcar cero una celda, sin darle tirones ni golpes, pues las soldaduras internas estaban de pena.
    Si mides con polímetro y tienes más de 11V en el conector gordo, es fácil que sea el cablecillo de equilibrado.
    Me da más fiabilidad esta segunda medida de tu cargador 0/3,6/3,6 pero no tardas nada en medir el total con un polímetro y nos sacas de dudas.
    De ser ciertas las medidas iniciales del aparatillo, dime donde se compran esas baterías que cargan a más de 6V. ¡Vivan las 2S con 2 huev…!

     
  12. acristóbal Gurú FPV

    acristóbal
    Registrado:
    9 Oct 2006
    Mensajes:
    3.710
    Me Gusta recibidos:
    0
    Hola Juan:
    Seguramente solo tienes mal conectados los cables al conector de equilibrado.
    Comprueba a sacar los cables de conector e ir probando de 2 en dos.
    Comprueba primero, con el polímetro en posición de pito en continuidad, que cables corresponden al negativo ppal de la batería (el cable negro gordo) y al positivo ppal (el rojo gordo) y luego ves punteando con el polímetro en posición voltímetro para ver que cable te da 3,7 con el cable negativo.

    Saludos
     
  13. JuanTrillo Gurú FPV

    JuanTrillo
    Registrado:
    21 Sep 2007
    Mensajes:
    5.285
    Me Gusta recibidos:
    0
    Hoy he tenido un hueco y he desmontado la parte superior con este resultado de medidas.

    Tiene toda la pinta de que la celda 1 está muerta, pero ¿Cómo es posible una celda lipo estar a 0v. sin estar minimamente hinchada?

    JuanTrillo
     

    Adjuntos:

Compartir esta página