¡¡¡ Aviso, APM 1 y 2 unsupported !!!

Tema en 'Arduino / Multiwii' iniciado por rortega, 22 May 2015.

  1. rortega Gurú FPV

    rortega
    Registrado:
    20 Abr 2012
    Mensajes:
    5.535
    Me Gusta recibidos:
    4
    Para la incorporación de nuevas funcionalidades y mejoras de otras, en versión 3.3 de APM Plane han tenido que desabilitar alguna característica, como "controlling camera mount" para que pueda usarse con APM1 y APM2.

    Literalmente indican que el código no cabe en la memoria flash, y que en futuras versiones (pronto) no van a dar soporte para APM1 y APM2, vamos, que las futuras versiones de APM plane habrá que correrlas sobre las plataformas de 32 bits (lease Pixhawk, suecesoras y clones).

    La información está publicada en: http://ardupilot.com/forum/viewtopic.php?f=110&t=12425

    Quedan ustedes avisados, antes de adquirir una APM, por muy barata que esté, consideren las futuras limitaciones.
     
  2. Blasphemor_ Miembro

    Blasphemor_
    Registrado:
    5 Nov 2014
    Mensajes:
    436
    Me Gusta recibidos:
    0
    Así es, para los que hayan probado la beta de la pixhawk te lo deja bien clarito, no cabe más codigo, de hecho, han dejado la pix al 15% de carga de procesos, imaginar el potencial que aún tiene.

    Ya sabéis pixhawk rules!
     

Compartir esta página